Cursor creeping

  Kate B 16:24 07 Apr 2005
Locked

The cursor on my screen has developed an odd but noticeable creep leftwards if I leave the mouse uunattended. It's a bog-standard optical mouse on a bog-standard mouse mat. My other half says the same thing happens with his - does anyone have any thoughts on why this happens? It's not the end of theh world but it's a bit annoying in games when you're trying to slaughter that last orc and mouse precision is necessary ...

  pauldonovan 16:41 07 Apr 2005

:-p

  Kate B 16:45 07 Apr 2005

ha ha ...no, though it is slightly off the true, according to the architect ...

seriously, anyone got any thoughts on this? It's very annoying.

  Starfox 16:49 07 Apr 2005

Have you cleaned it? Mine does this if it gets bits of fluff round the laser eye.

  pauldonovan 16:50 07 Apr 2005

...Kate, Google is your friend...

click here

  jbp1982 16:51 07 Apr 2005

have you tried reinstalling drivers?

Take the matt away?

try another mouse?

Use a spirit level to see if the desk is level?

  Kate B 16:56 07 Apr 2005

Just tried a good rub of the red light and that does help a bit! Interesting, though, that it's an SP2 issue (the link didn't seem to work, pauldonovan, I'll Google it myself later).

Thanks all - wonder if a laser mouse would fix it?

  Kate B 16:57 07 Apr 2005

oh, just seen your post, jbp1982 - thanks for the suggestions. I've tried it with a couple of mice and they both do it so I doubt it's the drivers. I can't take the mat away - my desk is glass and they don't work on glass. I wouldn't swear to the floor being level but this room was added on to my flat only a few years ago so it *ought* to be level. Otherwise I'll be having a word with the builder ...

  jbp1982 17:11 07 Apr 2005

If the mouse is PS/2 then change it to usb or vice versa? If you can't do without a matt then try changing it too, lol.

Don't know about a laser one helping your problem, but they are supposed to be better at tracking movement and much more accurate.

  pauldonovan 17:25 07 Apr 2005

...works for me and suggests a number of things including:

Try turning off 'pointer precision' in the control pannel (under Control Panel - Mouse - Pointer Options )

  Charence 17:33 07 Apr 2005

occasionally.

The problem seems to go away if I touch the mouse, before I assumed it was because my mouse mat has different colours because the problem only occurs on my computer which has a colourful Dell mousemat. The problem doesn't occur on other computers in my house which have SP2 and a plain mousemat.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?