CTRL+ALT+DELETE

  theearlofsabden 17:18 01 Feb 2009
Locked

Hello All

Bought a laptop at a car boot sale - on start up it asks to press CTRL+ALT+DELETE.... the user name is present but obviously I have no idea what the password is?

I cannot access the bios (F2 for setup) it asks for a bios password

I can access safe mode, the CTRL+ALT+DELETE login box appears again

I have tried inserting a new OS disk but it wont boot from CD Rom - again the CTRL+ALT+DELETE login box appears

Is there anyway I can access this laptop?

Regards
Neil.

  Fruit Bat /\0/\ 17:23 01 Feb 2009

Will it boot to safe mode?

if a admin password is not set you can log on as administrator and then can the various user passwords.

BIOS Passwords
click here
click here
click here
click here
click here

Once BIOS password is reset and boot from CD as first boot device is set.

There is another method of resetting passwords using the XP CD.

  Graham. 17:29 01 Feb 2009
  theearlofsabden 17:52 01 Feb 2009

Bios password option have been disabled

Graham - Can't do what you say... have no access to the laptop unless I enter the password at the CTRL+ALT+DELETE prompt.

  Graham. 17:57 01 Feb 2009

Can you leave the password blank and press enter?

  theearlofsabden 17:59 01 Feb 2009

no Graham - can't do that - prompts for password

  Fruit Bat /\0/\ 18:02 01 Feb 2009

Use the backdoor BIOS passwords in my links to gain access to the BIOS.

  Graham. 18:02 01 Feb 2009

Put the hard drive from the laptop into a cradle, plug it into your PC, and give it a good talking to.

  theearlofsabden 18:05 01 Feb 2009

It would appear that has already been tried Fruit Bat...... Once in setup (F2) it says the Bios password option has been disabled.... Guess it's been tried many times before.

What to do?

  Fruit Bat /\0/\ 18:22 01 Feb 2009

"I cannot access the bios (F2 for setup) it asks for a bios password"

try entering the backdoor passwords.

  theearlofsabden 18:26 01 Feb 2009

I have done that......... seems you only get three chances.... now it appears to be locked... says "SYSTEM DISABLED"

I can restart... but again I'm faced with the CTRL+ALT+DELETE password prompt.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?