ctrl alt delete before signing on windows explorer

  blackpat 09:32 05 Dec 2009
Locked

(Dell dimension 5150. windows xp media version. ix 8.)
For security reasons, I wish to have ctrl alt delete, before signing on to my computer. It tells me to open user accounts, click the advanced tab in secure logon, click "users to press ctrl alt delete". My problem is that when I open user accounts,a " pick a task" box appears, and I can't find the advanced tab anywhere. the same thing happens to my partner, who has exactly the same computer as I. Any help would be greatly appreciated.
Blackpat.

  VoG II 09:56 05 Dec 2009

Start > Run, enter

control userpasswords2

and click OK. The option is on the advanced tab.

  birdface 10:06 05 Dec 2009

Maybe try this.it is for switching it off maybe just reverse it.

Click Start and type control userpasswords2 click the link under
programs. Click the Advanced Tab and at the bottom of that dialog box,
remove the check mark from "Require users to press Ctrl+Alt+Delete.
Apply/OK.

  birdface 10:07 05 Dec 2009

Oops sorry Vog I should have checked before posting.

  blackpat 11:44 05 Dec 2009

Vog, many thanks. It worked on my partners computer, but not on mine. I got on to the advance and checked the "requires users to press" box", checked apply, then ok. but when I restarted my computer the "ctrl alt delete" was'nt there. I tried it several times to no avail. the only difference between my computer and my partners is I have "aspnet" in the box and my partner doesn't. I googled aspnet, and it sounded a bit complicated. Have you any suggestions?

Buteman. I tried what you said several times without any luck. it wasn't checked originally.

I appreciate the help.
Blackpat

  Sea Urchin 12:44 05 Dec 2009

The asp.net account is created to enable the .NET Framework program to run on your computer - and it makes no difference to your startup procedure.

  Sea Urchin 12:53 05 Dec 2009

Go to Control Panel - User Accounts - click 'Change The Way Users Log on or Off' and untick 'Use Welcome Screen'. Then Apply Options. Restart computer. If it doesn't work immediately then you may need to repeat VoG™'s suggestion above.

  blackpat 15:57 05 Dec 2009

Sea urchin. that worked great and I'm much obliged to you, many thanks to you all for helping me, and may you all have a merry christmas.
Blackpat.

  Sea Urchin 16:20 05 Dec 2009

Thanks for the feedback - and the good wishes are reciprocated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017