ctrl alt del will not let me open task manager

  colin35small 10:52 21 Mar 2010
Locked

How can we enable it ?
It says task manager has been disabled by your administrator.

  Fruit Bat /\0/\ 10:55 21 Mar 2010

Start, Run and type this command exactly as given below: (Copy and paste)

REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DisableTaskMgr /t REG_DWORD /d 0 /f

  Eargasm 10:57 21 Mar 2010

Or have a look here, sometimes it is disabled by Malware.

click here

  Fruit Bat /\0/\ 10:57 21 Mar 2010

Download and run this REG fix and double-click it.

click here

PS you may need to reboot after each fix for it to take effect.

  Fruit Bat /\0/\ 10:58 21 Mar 2010

Click Start, Run and type Regedit.exe
Navigate to the following branch:

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies\ System

In the right-pane, delete the value named DisableTaskMgr

Close Regedit.exe

  Fruit Bat /\0/\ 10:59 21 Mar 2010

Using Group Policy Editor - for Windows XP Professional

Click Start, Run, type gpedit.msc and click OK.
Navigate to this branch:

User Configuration / Administrative Templates / System / Ctrl+Alt+Delete Options / Remove Task Manager

Double-click the Remove Task Manager option.
Set the policy to Not Configured.

  Fruit Bat /\0/\ 11:45 21 Mar 2010

OK so which one fixed it?

Please let us know as it will help others in future.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone