CSS Validation question/error

  gibbs1984 11:27 05 Apr 2007
Locked

Hi,

Yesterday I got bored so I decided to redo my personal site (not that anyone goes on it) but i have a problem with the CSS validation.

Some times it comes up with:

Target: click here
Please, validate your XML document first!
Line 73
Column 176
Element type "img" must be followed by either attribute specifications, ">" or "/>".

Which I can't find the error in the markup, and other times it comes up with:

Target: click here
I/O Error: Stream closed.

Can someone please advise me how to fix this problem and if you have any queries with the new design I would be grateful to hear them.

My site is click here

  Eric10 12:46 05 Apr 2007

Your 'Home' page and 'Gallery' validate OK for me. On your 'About Me' page the only warning is that you have used '&' in 'Leisure & Tourism' when you should really have used 'Leisure & a m p ; Tourism' (spaces added to prevent this forum rendering it as &).
There are several errors reported on your 'Contact Me' page but this is because you have used capitals for some markup code when only lowercase is allowed in XHTML. e.g. you have used </P> when you should have used </p> and 'POST' instead of 'post'. If you correct these two problems then the other reported errors will disappear.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires