pcdaley21 18:54 03 Apr 2008

If your running Vista with a dx10 gpu how do you get the game crysis to run in dx9 mode?

Any ideas? M

  mrwoowoo 19:19 03 Apr 2008

Simply add a "-DX9" extension at the end of your target name.

Should look like....
C:\Crysis\Bin64\Crysis.exe -DX9

Just right click on the desktop icon (works for both 32bit and 64bit), select properties, and next to "Target" add the "-DX9" extension. make sure there is a space between the address and the extension. And don't use brackets

  skeletal 19:38 03 Apr 2008

Sorry if you know this, but dropping the settings down from very high to high will be the equivalent of turning off DX10.

Also, if you are after a speed gain, XP will run the game faster than Vista, even at the same settings.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?