cryptographic service

  sid 15:45 07 Sep 2008
Locked

Hi all
Posting another problem.
Computer on 2000pro trying to update explorer fron 6 to 7
Get the following message
"Setup could not verify the integrity of the files needed for installation.
Make sure the cryptographic service is runningon this computer."
Tried Google for an answer but Im baffled by some of the responses.
Im sure you people out there can give simple to understand reasons for this message and hopefully resolve the prob
THNX

  brundle 15:47 07 Sep 2008

Not compatible with Windows 2000 according to MS; click here

  sid 16:05 07 Sep 2008

Thnx brundle
Looks like 2k insnt supported n i just have to live with explorer 6
THANK GOD FOR FIREFOX!!!!!!!!!!!
THNX AGAIN

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

These hilarious robot GIFs will be sure to make you smile

Best podcast apps for iPhone & iPad

Nokia 8 : design, caractéristiques techniques, date de sortie