Crossover cables (again)

  Back_to_basics 15:58 21 Feb 2006
Locked

Hi

Sorry if this repeats earlier posts, I tried to find a solution to my problem but just got confused with others' answers.

My scenario:

I'm changing jobs. I have a works PC with a load of my files on that I want to keep.

I've just bought a Sony VAIO FE11S as my first home PC. I want to copy my files from the works PC to my VAIO.

I bought a crossover cable however when I plug the two PCs in, the two don't see one another. I got an onscreen message about datapackets and unresolved IP addresses.

I don't even know if my VAIO has a network card in (which I believe it needs for the crossover cable to work).

Could anyone help?

Many Thanks

  Forum Editor 16:02 21 Feb 2006

onto CDs and save yourself the hassle?

Your Sony VAIO will definitely have a LAN port by the way.

  Back_to_basics 17:02 21 Feb 2006

Thanks.

No access to a CD burner at the moment, or an external hard drive and I've got 2 Gig to move (I'm guessing infra-red would be way too slow too?).

I thought it might be a straight-forward job with the cable but I guess my works PC could have security set-up that might prohibit direct access?

  northend boy 18:06 21 Feb 2006

Have a look in control panel > network connections, for local area connection on both computers.

make sure both say enabled. If one or both are set to disabled then right click and enable.

Also right click and select properties, tick the box for " show an icon when connected".

Iam guessing that IR would transfer at around 500K/s. So how long would that take for 2 gig. lol Thats not counting the droped connections you would probably get.

Are both on XP?

  aca 19:33 21 Feb 2006

The Sony has network card, assuming that the other has, the way to get things going is connect up the 2 PCs, if both on XP run the new network connection wizard from Network Connections in Control Panel on the "host pc" then on the other.

You will need to allow your firewall to provide access. If the XP firewall this will prompt you to allow sharing files.

  Eric10 19:47 21 Feb 2006

If your works PC is already running on a network then you should speak to the network administrator. It may be running on Novell which isn't the same thing as Microsoft.

  Daveboy 20:06 21 Feb 2006

Remember both machines will need to be on the same "named" network (mshome-workgroup)and not have the same address !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?