"Cross-linked on allocaton unit..."

  User-064D8D8D-326C-46F0-A5916820C563BECF 00:06 08 Oct 2006

I am running W2K with plenty of HD and RAM.
I just upgraded to Symantec Ghost 10.0. Upon trying to reboot I got the BSOD for the first time in years. It said I was having "physical memory" dump problems. It churned for a while and I rebooted in F8 to last configuration and got it running. I tried running the program pconpoint to see if it could eliminate the problem. When I tried to reboot again Windows started to check disk integrity and then stopped about 85% of the way through. I got this message:

\WINNT\system32\perflib_perfdata_74C.dat is cross-linked on allocaton unit 345991"

After I finally did get windows running I got two more error messages on my desktop:

"Runner file name LogitechDesktopMessenger.exe lacks a '-' (the app id seperator)"

and then it said:

Internet Explorer Script Error
Line 43
Char 2
Error Could not complete the operation due to error 80040034
Code 0
URL res://C:\program%20 files\norton%20 ghost\ghostres.dll/configuation.htm

I really don't know where to start or what happened.

Any Ideas or Suggestions??


  Forum Editor 00:14 08 Oct 2006

means that two files (or folders) are using the same drive space, and there's nothing CHKDSK can do to rectify this.

You can try running the scandisk tool, which should fix the problem, but if it doesn't you may have to do a manual fix. Come back here if scandisk doesn't d the trick, and we'll take it a stage further.

My W2K doesn't seem to offer scandisk. I went to "My Computer - C Drive - Properties - Error Checking" but it would not run either. It said it would run on next boot, but it did not since I still had the same error message coming up at boot. How can I run scandisk?

  Forum Editor 08:33 08 Oct 2006

Press F8 as Windows is your computer boots, and slect the 'Safe Mode with Command Prompt' option. (if a second menu appears choose the operating system)

When the command window opens type this:

C:\>chkdsk /f /r

and press the enter ky

Things seem to have gone from bad to worse. My computer will not boot at all now in any mode, including the SAFE MODE. (I am currently using my wife's computer.)

When I tried to boot into SAFE, the LCD monitor broke up into color blocks that blink on and off.

Now I get a BSoD. The messages read:

STOP: 0X0000001E (0XC0000005, OX8043AB53, 0X00000000, 0X00000018) KMODE EXCEPTION NOT HANDLED.

ADDRESS 8043ab53 base at 80400000, DATESTAMP 45069e6e - NTOSKRNL.EXE

I have no idea what to try next.

I finally gave up and called a "techie" to come and heal my machine, which he did. He ended up bringing an analog monitor so safe mode was visible (I had an LCD with no drivers when in the safe mode)and repaired windows. During my down time I used my wifes computer to search the net and found that many people had problems such as my "Runner file..." problem above. All of us had just used the program "Spybot" immediately before the error message. The rest of the problems I can only attribute overactive programs that scrub out bad files. Anyway, it is over but I won't be any help as to why.

Once again, thanks for all of your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache