critical update KB 2183461 failed to install

  earthlover 17:32 12 Aug 2010
Locked

Automatic Updates downloaded 10 new updates today, but only 9 installed.

After several attempts I still can't install KB 2183461 which I read is an important update which fixes 6 problems in I Explorer.

I looked on the Microsoft site for help but found absolutely nothing. Also my computer is very slow at the moment, which could be because I installed Comodo 4 two days ago. May have to uninstall that.

Can anyone help me download the update, please?

  birdface 17:59 12 Aug 2010

This one for XP so not sure what you are using.

click here

  rdave13 18:02 12 Aug 2010

click here
Manual download but pick your OS.

  birdface 18:06 12 Aug 2010

Not sure now underneath that click here there are another 2 for the same update but different versions make sure you pick the proper version.

  earthlover 18:50 12 Aug 2010

Thanks buteman and rdave13 for your replies,

I did the download for xp SP3 IE8 but it failed again. This time I got a message "set up could not verify the integrity of the file Update.inf. Make sure the cryptographic service is running".

It is running, and I restarted it to make sure, then downloaded the update again but still not installing.

  birdface 18:58 12 Aug 2010

I wonder if it would download in safe mode.

  birdface 18:59 12 Aug 2010

Or maybe try with Comodo Firewall turned off.

  earthlover 19:09 12 Aug 2010

Already tried with comodo off but no luck.

Will try safe mode.

Thanks.

Am I the only one having this problem? Strange.

  rdave13 19:12 12 Aug 2010

Check your update history and click on the failed update to get help and support..ahem. Might help.

  earthlover 21:13 12 Aug 2010

Well, the problem is now solved.

I switched off to restart in safe mode and saw that the update symbol was on the turn off button so I thought maybe all it needed was to restart to update.
I switched on again and update symbol was still in taskbar, so I clicked on the download that I had saved to the desktop. That started and after a while a box called 'software update installation wizard' or similar came up and started inspecting files and backing up. Took a few minutes of finger crossing while installation progressed and everything seems fine now.

Hope this will help anyone else with same problem.

Thanks again for your help guys!

  rdave13 21:16 12 Aug 2010

The reboot worked again. Thanks for the feedback and glad you're sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?