Creative i-trigue 2.1 speaker problem

  charlton200 19:43 07 May 2005
Locked

Hello,
I have a creative 2.1 i-trigue 3200 speakers and subwoofer.
The problem I am getting is that every few seconds the sounds surges high then drops back down, then plays normal for a few seconds more then surges high again and so on.

This is very annoying specially playing music.

Any ideas please.
Cheers.

  Joe R 19:48 07 May 2005

charlton200,

Go to control panel-sounds and audio devices-speakers, and in the drop down box, ensure that desktop stereo speakers is selected.

  charlton200 19:59 07 May 2005

Thanks Joe R, i Have had a look and they are set to desktop speakers.

  charlton200 08:56 08 May 2005

Is there any other setting that need to be altered?

  Indigo 1 10:07 08 May 2005

I don't think it is likely to be the speakers, can you try another set to see if it still happens ?

Which soundcard do you have or is it on-board ?

  charlton200 15:54 08 May 2005

Sorry i don't have any other speakers to try out.

and its onboard sound.

cheers

  blanco 17:57 08 May 2005

Have you tried plugging a headset into the volume control? This could check whether it's dodgy sound rather than dodgy speakers.
I have the same set with a Creative Audigy card and they're really great.

  clock 22:32 08 May 2005

Have you tried the separate volume control dial which plugs into the back of your sub-woofer. I have a 4.1 system which had similar problem, except volume high all the time, got new sub-woofer, no change, got new volume control direct from Creative in Ireland, problem solved!

P.S. New volume control is a bit temperamental if downward pressure is applied to the dial when increasing or decreasing volume.

Clock

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?