Creative Autoupdate

  PSF 23:13 31 Jan 2003
Locked

I have tried to use the autoupdate on the creative site and nothing happens. It says 'Analysing installed Creative products and software. Please wait...' and then just sits there. I have tried turning off my firewall and it still does not work, Any ideas.

click here

  BRYNIT 23:35 31 Jan 2003

Nothing to do with firewall. I have tried the link the download only takes a few seconds and puts a sudata.arc file (looks like a zip file)in the creative folder. I have been unable to open this file to see if the auto update works. may try later but you could always do a manual download.
If anyone knows how to open a *.ARC file this might help.

  mark3110 23:45 31 Jan 2003

You can drop the file into Notepad, but it wont tell you anything.

regards

MArk

  PSF 09:49 01 Feb 2003

It seems strange when I start the auotoupdate a new page opens and nothing happens at all it just says:

Analysing installed Creative products and software. Please wait...

Products on your system ...


...after this the options are greyed out. I have done the manual update now.

I just was wondering if the autoupdate had worked for any one.

I will leave it open a bit longer.

  powerless 10:22 01 Feb 2003

Not for me :-(

  leo49 10:51 01 Feb 2003

I tried when I saw your post last night - I'm still waiting......

Regards

  PSF 11:03 01 Feb 2003

I think their autoupdater needs updating LOL

  PSF 14:45 02 Feb 2003

This is not resolved but I will close it for now.

  Newuser378 12:26 03 Feb 2003

I had to disable av as well as my firewall, then everythink went ok

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?