Createing a lan connection

  Shutt1e 07:26 17 Nov 2006
Locked

how do i do this as i have recentley wiped my computer as it didnt work, i dont have the lan already there, and i want to create one

I was wondering how i could do this as i want to connect my laptop to my computer using a crossover cable so i can get internet on my laptop

thx

  mgmcc 09:53 17 Nov 2006

1) Install a Network Adapter in each PC (if not already installed) and connect them directly with a crossover CAT5 ethernet cable. “Internet Connection Sharing” is then enabled on the actual Internet connection in the “host” PC and the “client” PC will have Internet access provided the “host” is running and online.

To enable “Internet Connection Sharing” in Windows XP, open the Network Connections folder, right click the actual internet connection (modem connection), select Properties and then the Advanced tab. Tick the box “Allow other network users to connect through this computer’s Internet connection”.

When you enable "Internet Connection Sharing" on the Internet connection, it automatically configures the network adapter used for your "Home Network Connection" with the IP address 192.168.0.1 and subnet mask 255.255.255.0. If you have more than one adapter available for this purpose, e.g. both a "Local Area Connection" and a "Wireless Network Connection", you will have a drop down list from which to select the appropriate adapter. The "Client" PC's Local Area Connection should be set to get its IP address automatically, which it does by DHCP from the "Host" PC. Also, if you run the Zone Alarm firewall in your "Host" PC, the Internet Zone Security level must be reduced from High to Medium or "ICS" traffic will be blocked.

  Shutt1e 15:42 17 Nov 2006

on my computer i go on my modem right clikc ect then go advanced and there is no option to do this, only firewall

  Shutt1e 15:44 17 Nov 2006

why is this thx

  Shutt1e 15:51 17 Nov 2006

but when i go to networks shoudlnt there be a lan connection as well as the modem which i connect to the internet with, the thing is is that thre is no lan network

  mgmcc 19:38 17 Nov 2006

<<< i go on my modem right clikc ect then go advanced and there is no option to do this >>>

The option to “Allow other network users to connect through this computer’s Internet connection” is *ONLY* present if Windows finds a network adapter which is available to connect to a "client" computer.

In the Network Connections folder, you should have a "Local Area Connection". If this isn't shown, have a look in Device Manager to see if there is a problem with the adapter, such as its drivers not having been loaded when you reinstalled Windows.

  Shutt1e 20:02 17 Nov 2006

i dotn think the driver has been installed and how do i find the device manager

  Shutt1e 20:04 17 Nov 2006

ok i foun the device manager and i couldnt find it what shall i do

  Shutt1e 20:37 17 Nov 2006

i have found device manager and installed hte driver for my lan

It is hsowing the connection and says enabled firewalled ect how do i get my computer and laptop to talk to each other thx

  Shutt1e 20:39 17 Nov 2006

i have enabled internet conection sharing , but still no luck, anyone got any ideas

  mgmcc 09:28 18 Nov 2006

Now that you have the Local Area Connection in the Network Connections folder (and presumably have enabled Internet Connection Sharing on the modem connection), does the Local Area Connection have the fixed IP address 192.168.0.1 allocated by Windows?

If so, connect the two with the crossover cable and ensure the "client" PC's Local Area Connection is set to get its IP address automatically. You should then be networked for shared internet and for File & Printer sharing. Any firewall software will need to be configured correctly for the networked computers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires