Crazy problem

  281apple 17:35 01 Jun 2008
Locked

I pulled the phone plug connection out of my laptop by accident and the sort of clip on the inside of the phone plug hole on the laptop which clicks the plug into the hole broke off. That means of course that in order to get the phone connection plug to stay in the phone connection hole on my laptop I had to tape it into the plug hole and sometimes it works and I can connect to Internet but after a few or several minutes the Internet connection is disconnected. Any suggestion on what to do to get it to stay in permanently?

  Fruit Bat /\0/\ 17:42 01 Jun 2008

Not sure what bit has broken? the clip is usually on the plug.

you can easily replace the phone lead click here

  281apple 17:52 01 Jun 2008

I may be not have given the right explanation of my problem. It is not the plug on the phone lead that I am talking about. In the hole where you put the phone lead there is something w hich makes a click noise and the phone lead stays firmly anchored into the computer. Sorry if I was too vague.

  Sea Urchin 19:15 01 Jun 2008

"In the hole where you put the phone lead there is something which makes a click noise and the phone lead stays firmly anchored into the computer"

As Fruit Bat /\0/\ says the "click noise" is made by a spring clip jumping back into place. There should be no movable parts inside the port (hole).

  audeal 20:47 01 Jun 2008

Try another phone lead or, if the lead you are using has the same plugs on each end try turning it round to see if it works. If it does then you need a new lead.

  281apple 07:16 02 Jun 2008

THANKS, THAT WAS THE ANSWER. IT IS OK NOW. I DID NOT THINK OF SIMPLY TURNING THE ENDS.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires