Crashes when I plug in Ethernet or some USB device

  Richiec19 10:37 12 Jul 2006

Somebody help me please.....
have read all the topics but can't work it out.

Anyway I'm running windows Xp Sp2, have had a new mobo fitted, SATA K7VT4A Pro, and it has 6 USB's and 1 Ethernet, all connected directly to mobo.
Prior to the new mobo I was using a USB Modem for broadband, it was fine, once new mobo fitted it didn't work (crashed the comp).
I was advised to try a router connected via Ethernet which i did and it worked ok.
After a good few months it has now started freezing or crashing when i switch on the router. It also crashes if a plug in certain USB devices. (512mb memory stick)
I have now bought and installed a PCI ethernet adaptor which seems to work. Well it doesn't freeze anyway, not connected to internet yet tho.
Obviously I would like to fix the other Ethernet and USB problems and I can't understand it as they are installed correctly and alot of devices work fine on the USB (Printer, camera, etc)

Any help is much appreciated..

  johnnyrocker 11:05 12 Jul 2006

do you have any question marks or warning signs in device manager.


  Richiec19 11:11 12 Jul 2006

only 1 warning mark but it's not related to the ethernet or USB, can't remember what it is, I'll have another look at lunch and let you know. cheers

  Richiec19 14:05 12 Jul 2006


I've checked it and I have a Question mark and Exclam Mark against "PCI Simple communication controller" and in the details for it, it says driver not installed (code 28).
I don't think this is the problem tho as this is plugged into a PCI slot?

I have also just unistalled all the USB's and the Ethernet and rebooted. before I did this I checked them using a 128mb Memory stick which draws 100 mA power and it froze on a few of the USB's (not all of them), after uninstalling them and rebooting it now freezes on different USB slots using the same memory stick.???

Another strange one was after I uninstalled all the USB's and before I rebooted I tried the 128mb and it didn't do anything, no supprises, but when i tried the 512 Memory stick it crashed it again???? how can this be when i'd uninstalled the USB's?????


  Richiec19 09:45 13 Jul 2006


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires