CPU

  firerescue999 21:01 19 Dec 2005
Locked

I installed a 2nd hand cpu into my computer and it wouldn't work. So I put my old CPU back into my mobo and now when I turn the computer on there is no display on the screen. I have applied grease between the heat shrink and cpu. Any ideas?

  Devil Fish 21:07 19 Dec 2005

by grease i hope you mean thermal paste

try taking of the heatsink and fan gently then remove the processor and then reseat the processor there should be what looks like a cut away corner make sure this matches up with the socket then replace heatsink and fan

  firerescue999 21:18 19 Dec 2005

Yes i used thermal paste

  firerescue999 21:20 19 Dec 2005

Yes I have done this, the processor is seating properly and thermal grease reapplied but still nothing. Cant understand it

  ns123 21:33 19 Dec 2005

are u sure the 2nd hand processor u put in ur computer was comatible with the motherboard. if it wasnt it sometimes can cause damage to the board

  firerescue999 21:36 19 Dec 2005

Yes it was compatable, not sure if it was working though. Would that damage the board.

  ns123 21:37 19 Dec 2005

no

  Devil Fish 21:45 19 Dec 2005

does the machine boot if so it may be possible you have kncked something else

  Totally-braindead 23:10 19 Dec 2005

Have you got the speaker connected to the motherboard? In the case of something going wrong when it starts the Bios of the computer produces beep codes telling you what is wrong. The beep codes are dependant on the make of BIOS the motherboard has click here double check all connections as well, remove and reseat the graphics card. It could well just be something loosened when you were installing the processor.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?