a couple of symbols in the wrong keys?

  liloldlady 08:39 29 Aug 2011
Locked

Hi, I re-installed windows and for some reason the @ sign is above the number 2 button and to get " I have to press the @ key, also my timeclock reads as the american way 8/29/11 how can I change these.....Thanks

  mikef. 08:57 29 Aug 2011

You're set up with US as default language follow the guide lines here to change to UK http://www.online-tech-tips.com/computer-tips/change-keyboard-language-in-windows/

  lotvic 09:17 29 Aug 2011

If you are using Windows XP

Click Start |Settings|Control Panel|Regional and language options|Location (at bottom) Change to UK |

Languages tab, click on Details, if not listed add English United Kingdom keyboard and delete US keyboard

|Apply|OK to close box |click on Apply | OK to close Regional and Language Options box | Reboot pc to remove US language (you can add it back at a later date if you ever wanted to)

  liloldlady 10:05 29 Aug 2011

Thank you so much both of you for your answer, I run on vista home and have managed to change the time clock as I found English UK....However the @ sign etc. is still on te wrong key???or do I just have to restart??? Thanks VaL

  gengiscant 10:26 29 Aug 2011

If you haven't already then yes,restart your PC after making the changes to the regional language options.

  birdface 10:28 29 Aug 2011

If you get to the part with English Uk and English Us on it you have to delete the Us one.

  mooly 11:56 29 Aug 2011

Use the left hand ALT and SHIFT to toggle between layouts. You probably caught that combination typing...

  liloldlady 16:51 30 Aug 2011

Thank you all sorted now....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

These hilarious robot GIFs will be sure to make you smile

Best podcast apps for iPhone & iPad

Nokia 8 : design, caractéristiques techniques, date de sortie