Corrupted Display

  William-269545 19:50 10 Jan 2007
Locked

My display has suddenly become corrupted, the symtoms are as follows:
On start up the desktop icons have vertical white lines running through them this also happens to the task bar icons,some video playback has fragmented coloured lines and black lines and there's a large area of black dots in the top right of the monitor which loooks like fragmented black type.
Do you think this could be a graphics card problem ?
My graphics card is a 128DDR ATI Radeon 9700 ProW/TV-out.

  skidzy 19:54 10 Jan 2007

You could try system restore first and if no luck try reseating the graphics card.

  Stuartli 19:59 10 Jan 2007

Could be PSU problems.

But check the graphics card is properly seated first, as skidzy suggests, and then install the latest drivers.

Might be worth reading this first:

click here

ATi is now owned by AMD and the drivers link is at:

click here

  William-269545 20:05 10 Jan 2007

Hi Skidzy
Thanks for the response,i've tried system restore with no success, you say try reseating the graphics card how exactley do I do that ? Re load from CD ?

  William-269545 20:13 10 Jan 2007

Hi

Ok I will try and reseat the card, I've looked at the AMD site for drivers but it seems to be a bit of a minefield.

Manny thanks for your help.

  skidzy 20:18 10 Jan 2007

Reseating the graphics card has to be done inside the machine.
Just be careful you do not push to hard and damage the mobo.
Obviously,make sure all power is off.

  William-269545 20:25 10 Jan 2007

Thanks skidzy I'll try that.

Cheers, Tony

  Stuartli 10:55 11 Jan 2007

New 7.1 version of ATi drivers at:

click here

I can't understand why you think the drivers website is a "minefield" - it now works on very similar lines to the nVidia site and is pretty straightforward to use.

  Gongoozler 11:02 11 Jan 2007

Vertical lines on the display are almost always caused by a problem involving the memory on the graphics card. Unfortunately the only way to prove this would be by substitution.

  William-269545 20:57 11 Jan 2007

Hi Guys
The driver download worked but it left me with a strange wave action when you skroll down a page using the mouse wheel,very odd.Anyway at least the main problem is solved.
Many thanks to everyone for your assistance,great helproom.

PS if you now how to change this anoying mouse action please feel free to respond (i've been to the mouse setup with no success)
Thanks again.

  Totally-braindead 21:08 11 Jan 2007

Reagrding the strange wavy lines thing reinstall the drivers for the monitor and try altering the refresh rate and see what that does.

What mouse problem? You don't mention it here. Have you another thread going?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?