corrupt spy bot cant remove

  johnnyrocker 09:37 08 Mar 2004
Locked

i may have posted this before regarding this and if so sorry, basically i had a major compromise on my pc which led to the demise of boot sector of hard drive followed by processor and ram a colleague at work was able to allow me the facility to save some data, i collected what i could in the time allowed (being at work and eyes etc) along with this went spybot and when i put it all back to reformatted harddrive spy bot semed to work in reverse, investigating more at the time (some weeks ago) seemed it had managed to become vers 1.2 despite add/removes details of it being vers 1.1, my problem now is it will not launch (just get prog not responding) go to add/remove and try to delete it just starts a scan, same if i try in safe mode, avg says i dont have a problem and the same with pcpitstop/symantec/mcafee, how can i get shot and get back to a working version please.
sorry to be longwinded
johnny

  MichelleC 09:54 08 Mar 2004

I had probs deleting SpyBot. It happens if even 1 file is gone or corrupt. I used search to find all files then deleted, plus went into registry to delete folder.

  Jester2K 10:01 08 Mar 2004

Open Spybot, File Menu, Uninstall, Click "Remove SpyBot...."

Then goto the folder you installed it to and delete that folder.

Spybot is now uninstalled.

Re-download and reinstall.

  johnnyrocker 10:11 08 Mar 2004

nice one folks i shall try those when i get home.

johnny.

  johnnyrocker 09:26 09 Mar 2004

got rid of all of it by way of your suggestions one file not removable but didnt seem to hinder a fresh install of spy-bot.

thanks.

johnny.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?