Copying jpeg images

  rawprawn 11:24 26 Apr 2004

Having bought a new digital camera, I took about 47 photos & 2 short video clips this weekend. I wanted to copy them into different files but when I tried I got this error messagr "Cannot copy *** there is not enough free memory space. Quit one or more programs & try again" I did quit some progams with no luck. I have never had problems before copying fairle large files, where am I going wrong, can I increase the available memory ?

  Sethhaniel 11:28 26 Apr 2004

on hard disk
are they on built in memory on camera or removable media card - Mopre details please

  rawprawn 12:02 26 Apr 2004

I am trying to copy onto the hard disc, I have a Kodak easy share DX6440, and when I connect to the computer It shows in win explorer as another drive (Digital Camera) I want to copy from there to a file I have called Kodak pictures which I have then split into different Named files EG London Trip, Gary's Birthday Etc. It is when I try to move the files that I get the message.

  anchor 12:14 26 Apr 2004

I suspect that you may be trying to copy them in one large group; I had this problem in the past.

I found that Send-To 1.6 overcame this; free from;

click here

  hssutton 13:20 26 Apr 2004

Open the drive in explorer, then highlight the images you want to move, then just drag them to your new folder. I do this with my photos, 500Mb at a time

  rawprawn 13:33 26 Apr 2004

anchor, I am already using "Send to toys" which did not work, I have uninstalled it, downloaded & tried yours. Unfortunately that didn't work either.
hssutton, strange I am dssutton, however I have tried, and the most it will copy at one time is about 700kb. I think the problem is somewhere in the computer set up, not having enough free memory configured to do the job, but I don't know how to get to it.

  rawprawn 13:42 26 Apr 2004

I have just been checking, and it appears that it is only images from my camera causing a problem. I can tranfer/copy/send to anything else in bulk.

  Sethhaniel 13:49 26 Apr 2004

or something else??

  wildrover 14:41 26 Apr 2004

Can you copy all the files to one location on the hard drive first and then move them? Or are you not able to download (upload?) from camera to computer at all?

By the way, what OS?

  rawprawn 15:11 26 Apr 2004

OK, here is all I can tell you I think. OS Win XP Home, in properties they are read only files, but if I untick read only & apply there is no difference although, if having tried to move them I go back to properties they are back to read only.
Wildrover, When I put the camera on the docking station and press the button it immediately connects to the computer which searches for images, these images then appear under Digital Camera F drive in My Computer. They are all there. I can then transfer them one at a time to My Photos orb any other file, but if I try to do more than one at atime I still get the above message about free memory. Oddly this has only happened today. The last time I did it about 2 weeks ago there was no problem.

  Djohn 15:36 26 Apr 2004

Just to eliminate a possible problem with the docking station. Unplug the USB lead from the dock and plug it straight into the camera itself. [Under the flap where you insert the SD card] It will still be recognised as the same drive letter and should upload the photo's the same way.

I have the DX 6340 and can use either method. So far without any problems and up to 150 photo's each time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017