Copying a folder

  mo66ie 09:59 04 May 2011

Hi Probably silly question time but here goes: when I try to copy a folder from one disk to another, in this case two flash drives, I get a run time error which says: This application has requsted the /runtime to terminate it in an unusual way(whatever that means). Please contact the application's support team for more information. Ever tried to get info out of Microsoft. Blood from a stone springs to mind. Anybody out there got any (usefull) ideas which would be greatly appreciated. Regards Allan

  Woolwell 10:44 04 May 2011

Not sure I can help but what is your operating system? What is the size of the folder? I understand that you are copying from one flash drive to another. Have you tried copying to hard drive and then to the other flash drive?

  mo66ie 11:18 04 May 2011

Hi Woolwell Sorry, meant to mention: My os is Vista Home Premium and the size is approx 2.6KB, only one file in the directory. I have found a work around by opening the file in the directory I want to copy, making a directory on the disk I want to copy to and the saving the file to that directory, a bit of a trek though. And no I havent't tried to coy to hard drive and out again. But I will next time, thanks for the memory jogger. BTW for directory read folder. :-) Regards Allan.

  Woolwell 11:26 04 May 2011

I have Vista and cannot replicate that snag. Have to wait for someone else to advise.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?