Copying files instead of Deleting them

  hmd 21:57 01 Feb 2007

Hi everyone. got a very strange problem on my pc. I run window xp sp2. When I try to delete some files (any files) in "my computer" instead of deleting the files my pc is making copy of it, so the more I delete the files the more copy I`ve got.
Ie: copy of copy of copy "filename"
or copy 17 of "filename"
can anyone help
thank you

  Technotiger 22:02 01 Feb 2007

Hi, a friend of mine had a similar thing a little while ago, my memory is fading with age but, I think I cleared it for her by Holding down Ctrl while highlighting the first one in the list and then holding down Ctrl and highlighting the last one in the list and then pressing Delete on the Keyboard.

Worth a try.

  muddypaws 22:52 01 Feb 2007

I have a similar problem. XP Home SP2. If I hold Ctrl and select more than about 6 photos to delete, it copies them instead.
Glad it isn't me.!
Looking forward to a solution.

  Technotiger 22:55 01 Feb 2007

Hi, in my friends case, it was also photos in her My Pictures folder, she ended up with hundreds. Follow my suggestion above *exactly*, I am pretty sure that is how I got rid of them for her. I did clear all her duplicates in no time at all.

  theDarkness 22:58 01 Feb 2007

could just be a bug in windows, and probably (hopefully) im way off track- but ive never heard of anything similar to this unless its am over cleaning of the registry problem, or awkward virus- ill assume youve scanned for anything nasty just to be safe

  Technotiger 22:59 01 Feb 2007

As I said, my memory is not as good as it was - a slight variation on my suggestions above = hold down Ctrl, then highlight the first file/pic, still holding down Ctrl highlight the last file/pic, then press the Delete key on the keyboard - do not click on Delete with the mouse.

  Diversion 00:02 02 Feb 2007

Have you tried hovering the cursor over the file and just pressing the delete button.

  Technotiger 07:03 02 Feb 2007

Hi, my friend does not have the problem any more since I cleared her duplicates using the method I described above. In any case, she had nearly a thousand duplicates, so doing one at a time was not an option!

  hmd 18:53 02 Feb 2007

Thanks to everyone, I managed to clear all the unwanted files, but I had to do it with holding down the shift key and couldn't do it all at once. Had to delete 2 files and 8 files or 4 files at once but not all at once. My folder its OK now I've got no copy of files.
probably when i was using the mouse to delete files, maybe i was moving slitly the mouse and by doing so making copy of it.
thanks to all.

  Technotiger 19:01 02 Feb 2007

Hi, thanks for the feedback, glad you are sorted now.
I did say my memory was not that good, now you have mentioned it, I do believe it was the Shift key, not the Ctrl key that I referred to earlier.

  Diversion 19:03 02 Feb 2007

Maybe it is a problem with your mouse.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?