Copy to CD won't work (using XP Pro)

  Scatty 18:45 23 Mar 2003
Locked

I have Windows XP Professional. The instructions via Windows Help are as follows:
1)Open My Computer, Select files to be copied,
2)select Copy Selected Files from Tasks
3)click the CD drive in the subsequent window and click COPY.
4)Open the CD drive window and choose Write Files to CD.
My problem is that at Step 3) the Copy button is unavailable if I choose the CD Drive therefore process stops from that point on.

I have tried using both part used and brand new CD-RW and CR-R discs. I can burn via Nero burning software, but not via My Computer or Windows Explorer. Any advise welcome.

  MAJ 18:56 23 Mar 2003

Here's the way I would do it, Scatty.

1.Open the folder which contains the file you want to copy.

2.Select the file by left clicking it once.

3.Choose "Copy this file" from the left pane.

4.The "Copy Items" dialog box appears.

5.Click your Rewriter drive in that box.

6.Click the Copy button.

Does that work for you, Scatty?

  davefran 19:00 23 Mar 2003

1)Open My Computer, Select files to be copied,
2)Right click then, send to, then cd-rw
3)Open the CD drive window and choose Write Files to CD
Works fine for me

  davefran 19:07 23 Mar 2003

Check:-start/ control panel/ performance and maintenance/ administrative tools/ services.

And make sure that IMAPI CD-Burning COM Service is not disabled

  Scatty 19:10 23 Mar 2003

Thanks for the replies, but sorry Maj and Dave, neither of those things work.

Maj, your step 4 is where the COPY button is unavailable.

Dave, send to CD is not available on the right click menu only 3.5" floppy.

I like to think I am a bit clued up on this stuff but this one has stumped me. I have already tried all the ways of copy and paste that I know of and not one of them allows me to copy to the CD drive.

  k_g2000 19:23 23 Mar 2003

Hi scatty, If you mean sending files to cdrw drive. Try this.
My computer\right click cdrw drive\properties\click on the recording tab(at top of box)\then tick enable cd recording box.
Good luck.
k_g

  MAJ 19:24 23 Mar 2003

Then checkout what davefan suggests, Scatty, make sure that IMAPI CD-Burning COM Service is not disabled. If it is disabled you wont be able to copy to CD. In XP Pro, go to Control Panel > Administrative Tools > Services.

  -pops- 19:28 23 Mar 2003

I find the CD writer included in XP to be, shall we say, basic. I obtain much better results using Nero. It may be because I am more used to Nero but it definitely appears easier to use and much more versatile and capable.

One of the things I find particulalry irritating about XP CD writer is that it always reminds me I have files waiting to be written to disk when I've already written them to disk and it's XP that's forgotten to clear them.

Brian

  davefran 19:49 23 Mar 2003

click here

Have you got the latest aspi drivers?

Copy and paste the link above, only a 510KB download

  Scatty 20:51 23 Mar 2003

Thank you everyone for your help.

Davefran: I wasn't able to access the part of control panel that I needed as the system has been bolted down pretty tightly by the system administrator.

However, I erased the files already written to the RW CD by Nero and the InCD packet writing launched and formatted the disc ...after that everything is working as it should. Mind you I am somewhat confused why I can't access a new blank CD-R ... this didn't launch any formatting software.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?