copied and moved desktop.ini please help

  second best 13:43 19 Nov 2010
Locked

Hi, I have another thread running which i will now close As i'm closer to an answer.

I copied C: documents to ext K: now all icons from desktop are missing unless I have K: switched on. It seems it is becasue I had 'show hidden files and folders' checked and accidently moved the .ini file too.

I have ow moved all files back to C: but something isn't right. Desktop files and shortcuts are not showing on desktop but are shwoig in Documents folder, in fooder 'Desktop' which' i'm assuming is the .ini file?

Any ideas?

Thanks again if you're joining from my previous thread.

  Fruit Bat /\0/\ 13:58 19 Nov 2010

1. Right-click the desktop.
2. Point to Arrange Icons By.
3. Click Show Desktop Icons.

  second best 14:08 19 Nov 2010

Hi Fruit bat. I already have that clicked. My Computer icon is alerady visible. Turns out now I can't add anything to the desktop such as new folder for example.

  second best 14:09 19 Nov 2010

This is my previous thread.


click here

  Fruit Bat /\0/\ 14:14 19 Nov 2010

Operating system?

sfc /scannow

in the run box (XP) or search box (Vista W7), press enter and let system file checker find and replace missing / corrupt file in windows and explorer.This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

sfc /scannow problems
click here

  lotvic 14:16 19 Nov 2010

You can open and read any Desktop.ini file in Notepad.
They are only the file to tell Windows Explorer how to display the files in that folder after you change them.

I don't have one one my Desktop, but I have one in most but not all every other folder in My Documents.

I would suggest you just drag back to the Desktop the Icons and files you want then delete the empty Desktop folder and the .ini that you have in My Documents>Desktop.

Or if you are not happy doing that yet, open the .ini and copy and paste the text on here for us to read.

  second best 14:24 19 Nov 2010

Lotvic i can't find the .ini file!

basically i copied the C: documents folder while i had 'show hidden files and folders' it has been suggested I copied the .ini file too. This was my mistake having hidden files showing.

Then i could only see the files on C: if i had my ext K: switched on where I'd just copied to. I was getting the message

'K: C I backup unavailable....'

I don't recall actually copying anything from the desktop itself, only My Documents folder.

I have since cleared everyhting from Documants C: and copied back the original folder from K:

All hard drives are connected now but i don't have any desktop icons, i can't create a new folder on the desktop and i still get the message

'K: C I Backup unabailable....'

  second best 14:25 19 Nov 2010

Sorry Fruitbat, i'm running Vista home.

  second best 14:37 19 Nov 2010

so to sum up so far, I can't see any desktop short cuts for printer etc or recent docs saved to it. I can't add any files of folders to the desktop. When I open 'my Computer' or my Documents I get an error beep and a message saying

'K: C I Backup unabailable...' (K: is my ext HDD back up) Why when i try to access C: do i get a meaage for K:?

I'm triyng a SFC now Fruitbat.

Problem must be in fixing the .ini file?

  second best 14:43 19 Nov 2010

SFC did not find and problems

  lotvic 00:07 20 Nov 2010

from click here
"Q. What is the Windows desktop.ini file and can I delete it?
A. This file can be safely deleted from any directory. However, because this file may have settings associated with the folder that it contains and deleting this file will change these settings back to default. For example, if the folder containing this file has a different icon and you delete this file the default folder icon will be re-enabled."

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone