Copernic Desktop Search.

  Daibus 10:33 18 Feb 2005

I recently installed Copernic Desktop Search and all was working fine but know I find that recent entries are not being shown including; Favourites, History etc...the searches staying at zero.

A few days ago I installed SP2 which was no problem, but am wondering if there is a conlict between it and Copernic and have any of you had similar problems?

  JayDay 10:37 18 Feb 2005

Try rebuilding the index. Right click the icon in the task bar and select update index, and then entire index.

  Daibus 10:52 18 Feb 2005


Thank you for your reply but I keep on updating the entire Index but still with no search results being shown ...even my Favourites are not there.
Even if I put a new file into My Documents, update the entire index, the new entry is not shown.

Out of interest, have you got SP2 installed?


  JayDay 11:01 18 Feb 2005

Yes I have SP2. Not wishing to teach you to suck eggs but have you selected the option to index IE and the Favorites?

  Daibus 11:22 18 Feb 2005

Yes, although I use Mozilla Firefox I have the same Favourites in IE and have ticked all the boxes in Options and have tried making each of them the default Browser, and even a new file is not showing up in Copernic, after doing an entire Index update.

Very strange?

  JayDay 12:02 18 Feb 2005

I too use Firefox. Obvioulsy you need to select 'Enable indexing for Mozilla Firefox'

  Daibus 12:31 18 Feb 2005


Yes "Enable indexing for Firefox Browser" is ticked but still no joy. Have also sent the problem to Copernic, so will see if they reply.

It was such a good programme when I first installed it!

  Daibus 13:17 23 Feb 2005

Have just uninstalled again, reinstalled and now seems OK.

Many thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?