Creditman 20:56 12 Sep 2005

Using Firefox 1.0.1, I have an online savings a/c which I could always access without problem. Just recently I can't get past the log-in page & a message appears _"please ensure cookies are enabled". When I go to Tools/Options/Cookies the box for enabling cookies is ticked. So why does the website I want think cookies are'nt enabled ? Any ideas please ? Thanks

  Stuartli 21:06 12 Sep 2005

From Tools>Privacy>Cookies use the Exceptions/Allow button to Add the particular website you want to access.

  Stuartli 21:07 12 Sep 2005

You may need to do the same from Web Features>Allow websites to install.

  Creditman 21:27 12 Sep 2005

Stuartli - Thanks but I did both these actions with no result. Is it possible that a recent version of Adaware could override these settings & disable all cookies ? I read somewhere that some anti-spyware programmes do this

  GaT7 21:33 12 Sep 2005

Go into Firefox>Tools>Options>Privacy>Cookies, & press the Clear button. Also, press the Clear button under Cache (just below Cookies). Close Firefox & reopen, then try again. G

  Stuartli 21:36 12 Sep 2005

Well it doesn't in my case...:-)

By the way, normally any security settings other than the initial username/password logon to your online savings website shouldn't be involved with your own cookies.

  Stuartli 21:36 12 Sep 2005

Just noticed you are using Firefox 1.0.1 - latest version is 1.0.6.

  Creditman 17:25 13 Sep 2005

Thanks guys. Just had an email from my savings a/c telling me that because they changed their name I could no longer access my a/c from my old bookmark !! So cookies were red herrings !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires