Cookies!

  The Bard 10:28 18 Sep 2004
Locked

I have Windows XP, SP2 and ZoneAlarm Pro. I thought I had set up to allow cookies in both XP, SP2 and Zonealarm but various sites tell me that cookies are disabled on my machine and I cannot log on.

Anyone any ideas?

  TOPCAT® 10:37 18 Sep 2004

Open ZA, click on Privacy, the Main tag and adjust the cookie control slider. Click Custom alongside it and you'll see what is or isn't allowed. TC.

  rawprawn 11:15 18 Sep 2004

In Internet Options/Privacy/check that cookie handling hasn't been set to Custom. If it has click advanced and untick Override cookie handling.

  The Bard 11:54 18 Sep 2004

I have checked both of above and settings are ok.

  rawprawn 12:00 18 Sep 2004

Can you give us a link to a site that is not accepting your cookies ? so we can test it.

  The Bard 12:33 18 Sep 2004

I cannot retrieve either e-mails or access my website on Freeserve (Wanadoo).

  TOPCAT® 12:33 18 Sep 2004

but I believe XP's own firewall is enabled after the SP2 install. There may be a conflict between the two. Temporarily shutdown ZA from the taskbar and retry accessing the site(s) giving problems. If no change, then disable XP's firewall, enable ZA and try that.

Sorry, but I can't advise you on any further action, especially if the problem lies within the SP2 upgraded security centre settings . TC.

  Stuartli 13:00 18 Sep 2004

Windows XP's firewall should be disabled - apart from the fact that it's not as effective as ZoneAlarm, it is likely to be in conflict.

In IE's Tools>Internet Options>Privacy click on the Advanced button. I override Automatic Cookie Handling and set First Party to Allow and Third Party to either Block or Prompt (plus Allow/Enable Session Cookies).

When you visit a website you can choose, from a panel that flashes up, whether to allow or block cookies from that site permanently or temporarily.

Most cookies are harmless - for instance you couldn't visit this site otherwise. You also need them to fill in field forms etc.

  The Bard 14:19 18 Sep 2004

Checked all that - still no joy!

  TOPCAT® 14:46 18 Sep 2004

As you cannot access your ISP here is the Wannadoo settings page link. Could be something has changed on your PC. Hope it helps. TC.

click here

  Stuartli 16:09 18 Sep 2004

Apparently ZA Pro version 3.0 has a bug that causes a problem with Javascript failing to load properly. If you have this version, make the following settings:

From Preferences menu choose Privacy.

Under Cookies Control select Off - Allows all cookies.

Under Ad Blocking select Off - Allows all ads.

You may also have disabled Javascript in IE's Tools>Internet Options>Advanced tab.

I only have JIT compiler for virtual machine enabled under Microsoft VM.

If you still have problems it might be worth reading up on the fixes etc in ZoneAlarm Pro over the various versions at:

click here

This may help as well:

click here;f=1;t=000087

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017