Cookies!

  devilsprofessor 17:26 13 Sep 2003
Locked

Hey guys
How do you change the settings to allow cookies?
ta very much

  krypt1c 17:29 13 Sep 2003

Launch IE then options > internet options > privacy

  Legolas 17:30 13 Sep 2003

In ie go to tools/internet options/privacy/advanced

  Legolas 17:30 13 Sep 2003

snap

  devilsprofessor 17:31 13 Sep 2003

Nope not worked

  JIM 17:31 13 Sep 2003

To customize your privacy settings for all Web sites

In Internet Explorer, on the Tools menu, click Internet Options.
Click the Privacy tab, and then click Advanced.
Click Override default settings, and then specify how you want Internet Explorer to handle cookies from first-party Web sites and third-party Web sites (a Web site other than the one you are currently viewing).
To specify that you want Internet Explorer to always allow cookies to be saved on your computer, click Accept.
To specify that you want Internet Explorer to never allow cookies to be saved on your computer, click Block.
To specify that you want Internet Explorer to ask whether or not you want to allow a cookie to be saved on your computer, click Prompt.
If you want Internet Explorer to always allow session cookies (cookies that will be deleted from your computer when you close Internet Explorer) to be saved on your computer, click Always allow session cookies.
Notes

Some Web sites require cookies; therefore, if you select a setting that does not allow cookies to be saved on your computer, you might not be able to view certain Web sites.
When you change your privacy settings, the changes might not affect cookies that are already on your computer. If you want to ensure that all of the cookies on your computer meet your privacy settings, you should delete all of the existing cookies on your computer. When you return to Web sites that previously had saved cookies on your computer, the Web sites that meet your privacy settings will save cookies on your computer again. The Web sites that do not meet your privacy settings will not be allowed to save cookies on your computer, and might not function properly.

  JIM 17:37 13 Sep 2003

If your having a problem with IE would sugest you do a repair or reinstall to set all to there defaults.

  JIM 17:39 13 Sep 2003

REsolved?

  Gaz 25 18:12 13 Sep 2003
  roy 18:47 13 Sep 2003

Are you using a firewall as this may be blocking cookies

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017