control panel is empty!

  jorf 14:16 02 Nov 2009

I am running Vista home premium and control panel gives me a blank page so I cannot uninstall anything.

  Fruit Bat /\0/\ 14:22 02 Nov 2009

If your control panel applets are ever missing while you're in Admistrator mode, the FIRST thing to do is ensure that the Software Licensing Service (SLS) is running properly.

1) Launch services.msc from a run command
2) Find the SLUNotify service & stop it
3) Find the Software Licensing service & stop it (it may say that ReadyBoost needs that service to run; stop it anyway)
4) Restart both services, starting with Software Licensing

  User-1229748 14:31 02 Nov 2009

it could be some third party software screwing up the vista system.if fruit bats suggestion doesn't work you could try running sfc /scannow

  jorf 10:39 04 Nov 2009

I have tried to do as you suggested but get error code 0xc004d401:0xc004d401

Any idea what that means?

  iscanut 10:50 04 Nov 2009

Google the error code as there are several items which may help you.

  Sea Urchin 11:50 04 Nov 2009

Try right-clicking Control Panel and select Explore - does that open it up?

  jorf 12:35 04 Nov 2009

It does not open even when right clicked.

  User-1229748 12:51 04 Nov 2009

have you activated windows?click start and right click computer and see if windows is activated

  jorf 13:58 04 Nov 2009

The machine is 6months old and it is only the last week that control panel seems to have gone.
I have tried system restore but that does not replace the files.

  Sea Urchin 14:33 04 Nov 2009

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017