continued spybot upgrade failure on win98se

  p;3 17:05 10 Feb 2008
Locked

first attempt was click here
has anyone ON win98se managed to successfully upgrade TO the new spybot version and have it up and running ?
I have reinstalled the 1.4 version again and get the failure again

I am going to experiment with my other 98se machine ; however,while experimenting om my XP machine to check the validity of the upgrade, it worked successfully

I get this strange message when I an uploading the update?

click here

this tells me the update is wrong?

  karmgord 17:46 10 Feb 2008

I had same problem,did you just upgrade as thats the problen,the solution is to uninstall spybot1.5 ( I deleted the folder in progam file as well, if you do this IT MUST BE AFTER you have uninstalled the program)then do a clean install then all should be fine,my 98se setup upgrades OK

  p;3 23:13 10 Feb 2008

I have tried various methods; I have done an upgrade within the program itself, I have completely uninstalled spybot via control panel BUT I have NOT removed the program files folder in My Computer ; I have done a complete reinstall from the spybot 1.5 exe

ALL methods lead to the same result of a complete failure

I will try experimenting on my other 98se machine; I may need to abandon this update and await a more stable version

BUT WHY is this happening? what is so strange or odd about this update that is causing so much grief?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?