continuation of accidentaly ticked messenger prob!

  gazmix 00:15 16 Mar 2007
Locked

The XML page cannot be displayed
Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.


--------------------------------------------------------------------------------

The system cannot locate the resource specified. Error processing resource 'file:///C:/Documents and Settings/user/Desktop/...


Hi
Ok so i am saving conversations & decided to save them to my desktop.
I successfully did it first, & i got the icon with the persons name & an icon that said log file when i double clicked on it followed by zig,zags of jargon that i don't understand.

The 2nd time i tryed to look at the conversation by double clicking the 'name', i get the "above" message. Could it be as maybe i erased the logfile to recycle bin & deleted or something else!, like it's viewable once!!!, i dunno.
I hope someone can help.
Regards
Gaz

  Kat440 10:11 16 Mar 2007

As you asked on the deletion of the message log in this thread click here (has a yellow cog in the bottom right hand corner of the icon) it is ok to delete as i did this on my computer and was fine as it returned and was still able to view conversations.
So i do not think that is what is causing the problems you are having now.

Unfortunately i'm stumped now as to why you are not able to view your conversations.
Apologies,
Kat.

  gazmix 18:35 16 Mar 2007

Hi
yeh, i'm kinda stunned too, i just need to know why & what this message at the top of my 1st post is, why i'm getting it & how i can read the message again!

Anyone help please!!!!!

Gaz

  gazmix 01:22 20 Mar 2007

Hi
Anyone at PCAdvisor, i hope someone can help. I had another conversation & it saved on my desktop, but i get the above message when i tried to read!

I know it's not 'where' the conversation is stored, so why am i getting this!

I need to know, please anyone!

Gaz

  moorie- 02:32 20 Mar 2007

have a good read through of this

click here

  gazmix 12:42 20 Mar 2007

Hi
I clicked on your link Moorie & it said in IE, go to tools, internet options, security & clicked on the 'custom settings' & worked my way down the list to find "access data across domains". It said to enable as it is normaly disabled!
I did this & still nothing!

Also, the "reset custom settings" was set to high & when i enabled it, it dissapeared & now all i have is 'low' & 'medium-low'. Should i click 'restore default settings'?

The message i saved in messenger opens with IE even though i use firefox.

I clicked on 'default settings' & the slider went to Medium security for internet zone.! Is this ok, or should it be on High, as i'm sure it was before!

  gazmix 13:11 20 Mar 2007

was just a bit concerned about my security level, as when i set it to high, i couldn't access outlook express properly & should i have pressed the default settings button!
I don't know what if it may have changed!!!
stressed gaz

  gazmix 15:58 20 Mar 2007

It says that the default (medium security) is ok for browsing & internet use! But i clicked on Custom & 'reset' custom settings.
Should i use the default settings, or reset custom!

I'm confused

Anyone please!

Gaz

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?