Contents Advisor

  ruskle 15:03 20 Nov 2010
Locked

When ever I try to open a website using Internet Explorer I get a box appear and I have to type in my Admin password and click a box which says "Always allow this site" other wise it won't open.

This started a few weeks ago and I have deleted every thing or program I don't need which may contain the problem.

I can run Google Chrome instead of Explorer and I don't have the same problem, no box or message appears.

Any body suggest how to get rid of this nuisance?

Thanks,

Ruskle.

  rawprawn 15:33 20 Nov 2010

Try IE> Safety> InPrivate Filtering Settings and make sure Off is selected.

  rawprawn 15:36 20 Nov 2010

Also in Internet Options> Content Tab make sure Content Advisor is not Enabled.

  Sea Urchin 15:46 20 Nov 2010

Thank you rawprawn - on behalf of ruskle :@)

  Sea Urchin 15:47 20 Nov 2010

Thought you weren't coming back :@)

  ruskle 15:47 20 Nov 2010

Thanks for the replies.
I actually found a solution by using Google.
I was advised to delete a key in the registry and when I worked through the instructions (after backing up the registry) I found the key and deleted it.
I have now got a Content Advisor free Explorer.

After all that I still prefer to use Google Chrome.

Ruskle.

  rawprawn 16:03 20 Nov 2010

You are welcome;))
ruskle, I'm glad that you are sorted but sledgehammer, and nut spring to mind ;))

  ruskle 16:11 20 Nov 2010

Sledge hammer and nut, yes of course.
I served my apprenticeship in the 1950's in a trade know as a Millwright, I worked on the big steam engines and various other large bits of machinery and sledge hammers were used quite a lot. It seems I have not lost the habit. Hi Hi.

Ruskle

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?