contacts

  3535 20:46 12 Apr 2005
Locked

how do i stop new e-mail adresses from being listed in my contacts?

  GroupFC 21:28 12 Apr 2005

If this is OE6 we are talking about go to Tools>options and on the send tab make sure under sending that "automatically put people I reply to in my address book" in unchecked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?