Connection of USB hub causes Bios boot to hang

  macc lad 23:33 19 Jun 2003

I have recently tried to connect a Belkin 4 port USB hub (Model F5U101) to my PC. All appeared to be ok, the hub installed ok and worked fine with a couple of usb devices (digital camera card reader and an ADSL modem) connected. Both devices worked fine. However, each time I switch on the PC, the bios boot sequence halts during, or immediately after the RAM count. If I leave the hub connected but disconnect all devices from the hub the everything works ok again.
I have tried connecting the hub to both usb ports and have also tried connecting the usb devices to different ports on the hub but all to no avail. Tech support at Belkin say its a main board problem, tech support at Gigabyte said my power supply is too small, so I fitted a 400mA unit but this has made no difference. Can anyone help?
Tech details:
Motherboard: Gigabyte GA-71XF1, AMD 750 chipset, 256 mB RAM, AMD Athlon 600mHz CPU
BIOS: Award Software International, Version 4.51 PG, dated 10/01/99, plug and play version 1.00

  HighTower 13:34 20 Jun 2003

Try changing your system performance in the BIOS from optimal to normal.

  macc lad 15:55 20 Jun 2003

Can't find any "system performance" setting in the Bios. There is a Gate A20 option which I tried changing from FAST to NORMAL but this made no difference.
By the way the power supply is 400 watt not mA.

  HighTower 09:41 24 Jun 2003

Not sure what the Gate A20 setting is, but it sounds like you've changed the right bit. I use a VIA chipset and had usb connectivity problems. Changing the BIOS settings from Optimal to Normal helped me. I think each BIOS labels it differently.

Sorry can't be of any further help but I'll keep my ears open for you! At least your thread will go back to the top of the pile now!

Good luck!

  Jester2K II 10:02 24 Jun 2003

Is the hub itself powered via a mains lead?

  macc lad 18:23 24 Jun 2003

Mains power to the hub is optional. The problem occurs whether or not the power lead is connected.

  Mango Grummit 18:35 24 Jun 2003

I could not get a new Belkin hub to work consistently, sometimes it would work OK, sometimes not at all. Messed about with it for three days, changing settings and wotnot. Took it back and got a replacement. No problems since!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017