connection time issues with adsl alcatel on xp

  COL 22:38 10 Jan 2003
Locked
  COL 22:38 10 Jan 2003

I have the option in Windows 98 to alter my connection time cutoff for my ADSl connection so that it does not hang up.

My other partition with XP installed does not seem to have this screen. When check the help files it says to check out the phone and modems page but my adsl modem is not listed as being there and so i cannot access the cutoff time dialog therefore it cuts off consistently in XP.

Does anyone else have this problem or should i uninstall the modem from XP and install it again.
I had broadband before i upgraded to XP and it seemed as though XP could install it without the need for the setup disk.

Any ideas?

  jazzypop 22:42 10 Jan 2003

ADSL is designed to be 'always on' - there should be no need to specify a cutoff time to avoid the connection 'hanging up'.

How are you specifying that in W98?

  COL 09:30 11 Jan 2003

I thought it was set in the properties dialog of the connection when you look up internet options. I checked again this morning and found it in XP and sure enough the "disconnect when idle for" tickbox was NOT ticked. Therefore do i have a problem with my driver? Does anyone know what driver i need? At the moment if i leave it for about 5 minutes it disconnects whereas on 98 it stays on until i switch the machine off.

  COL 14:26 11 Jan 2003

I have fixed it. I downloaded the latest drivers 1.6.1 etc... and installed them. Problem gone.

Thanks anyway for help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?