Connection problems when returning from standby...

  Kemistri 21:08 15 Nov 2007
Locked

Since recently reinstalling XP Pro on an HP laptop, my previously rock-solid wireless connection has developed a weakness whenever the laptop is woken from standby or hibernation. Previously, it would instantaneously regain its IP allocation and the data connection would work as if it had never been dropped; now, it takes around a minute or more to get its IP, after which a successful connection is far from certain. As far as I can tell, the client settings are the same as I had previously used; drivers and firmware are identical; and the router config is entirely unchanged. Other clients are fine. Potential issues with software firewalls (Comodo) have been ruled out.

HP nx8220 with Intel PRO 2200BG, driver version 9.0.4.33. Managed by Windows' own wifi capability, with no Intel software. Fully patched XP Pro. Belkin F5D7632-4 v.2000 router with WPA enabled. Laptop and router are 2 years old.

I'm usually pretty good with home networks, but I can't figure this one out.

  ambra4 11:11 16 Nov 2007

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  Kemistri 13:19 16 Nov 2007

The connection is, obviously, already set up and configured, so I don't see how your suggestion is going to fix an otherwise perfect connection. The only problem is that XP now drops its IP assignment after sleeping and has to make a new request.

  pozmu 00:21 09 Jan 2008

I have exactly same problem, but I have broadcom wifi card and bthomehub as router... setting ip to static may work, but I would like to use dhcp...

  botl 16:01 01 Feb 2008

I'm having this problem too. I am using a Belkin N modem router and Intel Pro network card. I didn't have this problem using a Netgear router, but it broke and I replaced it with this one, and these problems have started. Their support people told me to asign a static IP, but I can't as I mostly use this laptop at work, and so need to use those LAN settings. I'd be very grateful for any suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?