Connection problems

  The Paddy 21:53 18 Apr 2008
Locked

Hey there,

I'm new to the forum but I am hoping someone could help me with a problem I have. I have recently lost my connection to the internet and went to get it repaired twice (Cost me a fortune :\) and it still doesn't work. I can connect the internet but only for a few minutes which is a real pain in the arse.

I took a few screen shots of my internet settings to help because I'm not a pro on computering (Still taking my ICT GSCE and hopefully soon A Levels) but I'm starting to fall behind in my work and it really is a pain.

I'm using a hp laptop (Not sure what model) Windows XP, wireless modem which is positioned downstairs in my hallway. I have another Acer Laptop which is also having the same problems and 2 other Macs which are working fine. I would compare the settings but the Macs won't let me.

Here are the screenshots (I hope they work)

[IMG]click here[/IMG]

Hopefully someone can help me. If you need more information I will be happy to look for it and see what I can do but I'm not an expert. I have some basic networking skills and pinging skills etc. but nothing too advance I'm still learning. If anyone can help I'd be extremely grateful.

Thanks.

  setecio 09:30 19 Apr 2008

As you can actually connect for a few minutes, and it happens on 2 windows laptops and not on Macs, I suggest it might be a windows zero config issue with another network in range if the routers SSID is not broadcasting.

Log into the router and change it to broadcast its SSID and see if that cures it. If it does then I suggest you eventually change your wifi security to WPA, since WEP is not up to the job.

  The Paddy 14:22 19 Apr 2008

I'm having trouble trying to find out where to find the SSID on BT Home hub, is there anyway you could please make a step by step guide as to how to get there or send me a link to someone who already has?

Thanks.

  The Paddy 15:04 19 Apr 2008

On another note if it helps I use a certain way to reconnect to the internet. I go to the Properties of the WirelessPlug and change the settings from Shared to Open on the Network authentication and click ok. I repeat it again but put it back to Open and click ok. This usually works for me but I hope this helps in finding the problem.

  The Paddy 18:40 19 Apr 2008

And hopefully this may help:

Windows IP Configuration



Host Name . . . . . . . . . . . . : KIMS_MOBILE

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : Yes

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : home



Ethernet adapter Local Area Connection 3:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet

Physical Address. . . . . . . . . : 00-0F-B0-73-86-30

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 192.168.0.1

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . :



Ethernet adapter Wireless Network Connection 2:



Connection-specific DNS Suffix . : home

Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN

Physical Address. . . . . . . . . : 00-14-A5-18-22-0F

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.75

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.254

DHCP Server . . . . . . . . . . . : 192.168.1.254

DNS Servers . . . . . . . . . . . : 192.168.1.254

Lease Obtained. . . . . . . . . . : 19 April 2008 17:57:18

Lease Expires . . . . . . . . . . : 20 April 2008 17:57:18

  brundle 19:00 19 Apr 2008

Homehubs broadcast their SSID by default - it will be on a label on the hub itself if I recall and in your list of Available Wireless Networks. Usually in the format BTHomeHub####.

Loads of info here; click here

  Ashrich 22:48 22 Apr 2008

First thing you can do is untick the box for " enable 802.1x for authentication for the network " that is not needed and may cause trouble . Also you don't need " Internet connection sharing " ticked either , try those for starters ....

Ashley

  Ashrich 22:50 22 Apr 2008

Both of the things that need un-ticking are in the wireless plug properties , should have pointed that out .

Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?