connection problems

  jonnyx6666 10:42 27 Feb 2007
Locked

hi hope some one can help, 3 months ago i installed a netgear dg834g router on my pc, it was working fine for a while and then failed.i had two pc set up on the router one hard wired & one wireless.suddenly it dropped connection & since then i cannot configure the router.
( aol support said it was my pc, ie 7, etc all excuses & finally they said yellow cable could be faulty) so i bought a new ethernet cable ,. still no joy.i then stupidly went and bought a new dg834g router, every time i try to install i get an error message saying that, it cannot contact the router.my ethernet shows fine
( no problems /conflicts) i have all lights showing on router
( power, internet lollipoop & ETHERNET CONNECTION )but cannot get the router to work,the ethernet adapter which is in my pc is rtl8139 ( on board 10/100) can any 1 help or explain how to get this piece of hardware/junk working, i must say that i can plug in my old faithful modem ( bt voyager) and connect fine, so , i now ask plz plz can someone tell me how or why i am having difficulties configuring & connecting with this router, confused & frustrated, john mac

  PalaeoBill 11:06 27 Feb 2007

Questions:
1) Is your rtl8139 NIC really working?
Are you connecting your modem via USB or ethernet? If USB, have you tried it on ethernet?

2) With the DSL line disconnected and just the new router plugged into your PC via an RJ45 cable, can you browse to 192.168.0.1 and see the Netgear setup program?

3) If 2) is no. Does your other PC have an ethernet port as well as wireless? Can you connect to the router via its ethernet port?

  jonnyx6666 11:16 27 Feb 2007

tx PalaeoBill for speedy response,
bt voyager modem is a usb connection,
as for rtl8139 ethernet it lights up @ the socket when i plug rj45 into it, when i run aol easy set up cd the ethernet socket flashes and so does router & then error message appears, voyager modem can only connect with usb, also i cannot get into router via 192.168.0.1, strangely enough the other day when i first started to set up router, ( using netgear cd wizard)
that started to install and then was faced with, request 4 dns server numbers , after that initial install i cannot get into router setings via 192.168 etc,i do have a belkin f5d7000wireless card installed but, i have disbled that along with ( never dial connection ) in internet options,my pc specs are hp pavillion a110.uk, any more help appreciated, cheers john mac

  PalaeoBill 11:27 27 Feb 2007

It sounds like a network card problem. There are a number of things you can try.

With the PC connected to the router via ethernet.
Open a command prompt Start>Run>Command
And type in 'ping 192.168.0.1', if the ethernet card is working and TCP/IP is set up you should get a reply from the router.

Type in IPCONFIG and let me know what IP address has been assigned to your PC.

If this is not working, then just to make sure the fault is not with the router. Does your other PC have an ethernet card, or do you have access to a laptop with an ethernet connection. Can you plug one of these into the router. You don't need any CD's to get at the router setup pages, just a browser to browse to 192.168.0.1

  jonnyx6666 11:33 27 Feb 2007

tx PalaeoBill, i will try run command and try ping
unfortunatley havnt got laptop here only desktop pc x 2, but can get access to one to try, will get back soon to reply on outcome , thanks again for speedy response , regards , john mac

  jonnyx6666 11:39 27 Feb 2007

have tried ip config , i get black dialogue box for 1 sec then it disapears , i forgot to say have done cmd , ip config, release renew etc, but will try your variation, also router is brand new 1 day old, the one which aol sent me is broken( i hit it with an hammer lol )so got new dg834g

  jonnyx6666 11:46 27 Feb 2007

no typed in ip config (all one word)get black box 1 sec then dissapears
ethernet is integrated, not in pci slot it is on board and is side by side with 4 x usb sockets, have looked at ethernet inside and it has tech written on it and not rtl8139, i uninstalled hardware and then booted pc up & it comes up with found new hardware
( then shows rtl8139 ethernet)do you know if this is correct for my pc or is windows picking up ethernet incorrectly ? pc specs hp pavillion a110.uk, tried to find out which ethernet adpter is installed in pc but no info on net or hp web site just says ethernet 10/100, regards john mac

  PalaeoBill 11:48 27 Feb 2007

Hi John
I have to go offline for a few hours now, possibly until this evening. Just wanted to point out that the DG834G has a reset button inset on the back panel (you will need a paperclip). If you hold this in for 10 seconds or so until the test light on the front panel flashes, it will reset to factory defaults.

  jonnyx6666 11:54 27 Feb 2007

thanks for that but already done that reset re boot , still no joy
considering buying new ethernet card then can confirm if it was ethernet or other problem tx for response have agood day hope to get a closure on matter , regards john mac

  PalaeoBill 11:55 27 Feb 2007

Its a long time since I hit a piece of kit with a hammer :-) Hey frustration!

I don't know much about the hp pavillion. If windows is adding it as an rtl8139 then it probably is one. In Control Panel>System>Hardware>DeviceManager does the network adapter appear ok? Any yellow triangles or question marks?

If it is all ok then:
If you go into network connections and look at the properties for the local area connection, is TCP/IP loaded? and is it set to obtain an IP address automatically.

  PalaeoBill 11:56 27 Feb 2007

Got to go, will look in later.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?