"Connection" Pop-Ups ??

  Furkin 13:07 15 Oct 2008
Locked

O.K guys – here’s another one,,,,,

Since my spot of bother with Macro’s ((I still get the Macro ‘Disable’ pop-up every time I start MS-Word))
I get pop-ups now about Internet connection.
I’ll be happily trawling the ‘net,,,, then I’ll get the DIAL-UP Pop-Up asking me to Connect. I don’t use dial-up so I just click it off. I say “just click it off” but it’s getting a bit laborious,,,, it might happen 15 times a day !
If it isn’t the Dial-Up pop-up, I get the BT B.B pop-up, saying that I can’t reach my target, as I’m not connected ! According to the lights on my BT Voyager V220 router I am still connected (It’s on/connected as long as the computer’s on).
Again I just click ‘Connect’ and carry on.
This also might occur a dozen times a day.

Tis getting on my already frazzled nerves a bit,,,, any ideas guys & gals ?

cheers

  MAJ 14:04 15 Oct 2008

For the dialup popup; go to Internet Explorer > Tools > Internet Options > Connection tab and tick the "Never dial a connection" option, click Apply and OK to exit.

For the macro problem in Word; try deleting the Normal.dot file (there might be more than one of them) while Word is closed. Then restart Word, which will create a new Normal.dot file.

  Rahere 14:27 15 Oct 2008

I hear this a lot - go to the admin section in the router (password is probably admin or password) update to latest firmware and reboot unit. You might also have a look at the lease time of your network connection if it's set to default of 1 day it will drop you too - I reset to 999 days to avoid this.

If all fails I would complain to BT as the Voyager 220 unit is a terribly unreliable unit - always dropping connection and cutting off calls. You should argue that a home hub is now free, and if they can't sort it out they should upgrade free of charge

  Furkin 14:39 15 Oct 2008

MAJ: Have ticked Never Dial etc - thanks.
Will look again for Normal,,, but when I initially had this problem, I didn't have a normal.dot file at all.
RAHERE: Am having trouble recalling user name / pass etc,,,, will kep trying & come back here when I can.

Thanks so far people.

  Furkin 14:39 15 Oct 2008

MAJ: Have ticked Never Dial etc - thanks.
Will look again for Normal,,, but when I initially had this problem, I didn't have a normal.dot file at all.
RAHERE: Am having trouble recalling user name / pass etc,,,, will keep trying & come back here when I can.

Thanks so far people.

  Furkin 14:40 15 Oct 2008

MAJ: Have ticked Never Dial etc - thanks.
Will look again for Normal,,, but when I initially had this problem, I didn't have a normal.dot file at all.
RAHERE: Am having trouble recalling user name / pass etc,,,, will keep trying & come back here when I can.

Thanks so far people.

  Furkin 14:46 15 Oct 2008

MAJ: Have ticked Never Dial etc - thanks.
Will look again for Normal,,, but when I initially had this problem, I didn't have a normal.dot file at all.
RAHERE: Am having trouble recalling user name / pass etc,,,, will keep trying & come back here when I can.

Thanks so far people.

  Furkin 18:00 15 Oct 2008

ADMIN: Please feel free to delete duplicates here
I have no idea what happened. I clicked on POST RESPONSE & nothing happened. After a while I clicked it again & still nothing. I didn't think it had gone at all.
I rebooted & see that they did actually go !

=================================================

MAJ: I 'searched' for Normals again, & this time I had 3, which I deleted.
I'm still geting the 6 pop-ups though.

They might be acceptable as they are from Microsoft,,,, All the files names are slightly different they all end with DLL.
At the moment i just click DISABLE.

Anyone know if it would be o.k to tick ACCEPT MACROS FROM THIS SOURCE instead of Disable ?

I'm worried at the moment that if I click Accept, that it might cause the problems that I had before ! I couldn't stand that again !

cheers

  Furkin 22:32 15 Oct 2008

MAJ: the Connection pop-ups seem to have stopped so far - thanks.

  MAJ 00:15 16 Oct 2008

Glad you're not getting the connection popup anymore, Furkin.

As for the macro warnings; have you checked that there are no macros listed when you open Word, by going to Tools > Macro > Macros? If there are and they weren't created by you or you don't recognise them, delete them.

  Furkin 09:28 16 Oct 2008

Cheers Maj:
I checked this out when I first had trouble and there was one listed (from a reputable service -CAB) which I deleted.
If my memory is correct, my trouble started at about the time they sent me a fax in MS-word & that's when I first saw anything about Macros. (I don't know anything about macros, have never made one, altered one, seen one).
Have just checked again and the menu is empty.

The name of the files are:
C:\Progra~1\common~1\micros~1\SMARTT~\Fdate.dll.
The menu also states: Contains macros from the MS Corp.

As I disable them every time I open MS-Word I have no idea what they do.
I could click 'ALWAYS TRUST MACROS FROM THIS SOURCE'. Whilst it might stop them popping up, am I asking for trouble ? I am always dubious about touching anything that says .dll file ?!

thanks again for your time

PS: I have just noticed another thing with Word recently - when I save something, probably from elsewhere, I now see/view 'instructions' relating to am image (that could be a picture, or block of text etc)
{Made by Roland Kamp, mailto: [email protected]****september 2003.}
{include image 'alarm' gif 40%>?&}
always in curly brackets.
It isn't 'viewable' in the original,,, so I guess it's some sort of formatting, but I can't see where/how to get rid of it.

thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?