Connection error 720 in WinXP

  Marky_stewart 15:33 11 Jan 2003
Locked
  Marky_stewart 15:33 11 Jan 2003

Dear all,

My pc connected to the internet fine until I upgraded to WinXP... now all I get is "error 720, unable to register computer on network". I've tried searching for this error on the net, but no luck (all I get is WinNT problems). I know the modem and all the cables work - I can dial out, I hear the handshake with the ISP's computer, then it cuts out and gives me this message.

If anyone can help it would probably save my sanity :-) thanks in advance... (though knowing XP it's probably soooooo easy - just a tickbox somewhere I've messed up)

Marc

  JoeC 15:40 11 Jan 2003
  Marky_stewart 15:49 11 Jan 2003

On the properties box of my isp's connection (freeserve) I've got the box ticked that says TCP/IP and one other grey box that is ticked (QoS packet scheduler). The settings for the PPP have ticked - "enabled LCP extensions" and "enable software compression" the other box (negotiate multi-link..) isn't ticked...

  barrie_g 16:44 11 Jan 2003

which isp are you with?

  barrie_g 16:53 11 Jan 2003

do you have the phone number, e-mail server details of your isp?

if so try deleting your internet connection, uninstall any dial up software you have installed and use the information of your isp to manually set up your internet conection, this way takes longer but is usually a lot more stable.

  Marky_stewart 16:58 11 Jan 2003

I'm with Freeserve

  barrie_g 18:29 11 Jan 2003

click here it doesn't help with your error 720 but it gives you all the information you need (except your passwords) to manually canfigure your connection.

  barrie_g 18:30 11 Jan 2003

canfigure? of course should read configure. still if it helps maybe it is right, dont figure?

  barrie_g 18:48 11 Jan 2003

ooops that freeserve page DOES NOT give the number that your modem needs to dial please make a note of this first as YOU WILL need it.

  Marky_stewart 18:56 11 Jan 2003

I manually set up Freeserve in the first place becuase I don't like my IE branded (I agree also, it's a better way of doing things)... it's not just Freeserve I have this problem with... I suspected this might be the case and I tried installing Tiscali too, but that came up with the same error message. Again, with Tiscali like with Freeserve, it dials, there is the handshake, but then it comes up with the error message. I really appreciate all your time guys!! M

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?