Connecting a wireless router - help please!

  PattiAnn 18:50 24 Dec 2007
Locked

My desktop doesnt have wireless facility but I have broadband through ntl. I want to connect to internet on my tablet pc (and wii) so asked in shop and advised to buy a Belkin G router. My tablet pc doesnt have disk drive so ran set up disk on my desktop. However the set up instructs me to unplug cable connection from pc and plug into router. This has a usb but no usb port on router - only ethernet. But in any event I dont want my desktop pc to be wireless! Can I just connect the modem to the router? I've tried just putting the "blue" cable from modem to router but cant get internet connection. My tablet pc is picking up wireless device but obviously no internet. Can anyone please advise?

  Kemistri 20:16 24 Dec 2007

This is simple and it does not involve any "setup disk".
[1] Run the modem's existing RJ45 cable into the appropriate port on the new cable/DSL router
[2] Run another between the router and a client (any PC will do) for configuration purposes
[3] Enter the Belkin's configuration menu via its base IP address - 192.168.2.1 for Belkins - click here
[4] Configure it as necessary per the PDF manual - not a great deal involved, but make sure that WPA is enabled
[5] Remove the second LAN cable if it is not intended to be permanent, although it is quite sensible from a reliability standpoint to have at least wired client

That's it, basically. Plug the modem into the router, then the router to any clients.

  Kemistri 20:17 24 Dec 2007

That should read "at least ^one^ wired client".

  PattiAnn 22:00 27 Dec 2007

Thank you Kemistri. I have tried your suggestion which almost seemed to work. At least I was able to configure the router. Unfortunately, despite numerous attempts, I cannot get an internet connection. Out of interest, I tried bypassing the router altogether and just ran a cable from the modem to the tablet pc but still no internet. Just to be sure, I've tried this with another pc which didn't work either. I have since phoned ntl, who say there appears to be some "conflict" with the ethernet connection, but not at their end, whatever that means. It looks like I may have to get an engineer out! Again, thank you for your help which I am sure would normally have worked but I reckon I have an underlying problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?