Connecting to Wireless

  perplexed user 14:11 05 Aug 2008
Locked

I have 3 notebooks in the network connecting through a Belkin Vision N1 Modem Router.
On trying to connect an additional 4th Notebook the router and or the computer seem reluctant to connect other than when I disable the WEP Network Key security. I have typed in the correct Key password and even tried the guest access that Belkin provide all to no avail.
The computer comes up with the following message -
The network password needs to be 40 bits or 104 bits depending on your network configuration. This can be entered as 5 or 13asci characters or 10 or 26 hexadecimal characeters.
I havent had this problem with the 2 Vista and 1 Macs only with this machine running XP.
Any help would be appreciated.

  woodchip 14:34 05 Aug 2008

This sounds like a Problem I had with a New Toshiba Running Vista. It would not connect no how. Only with Encryption disabled. It could not get into my Router a 3Com OfficeConnect. But I think the Belkin is the same router in a different case

  Ditch999 15:57 05 Aug 2008

I would advise changing from WEP to WPA-PSK as a security protocol. It is more reliable and secure. (and easier to implement)

  crosstrainer 16:00 05 Aug 2008

Ditch999 has said, change from wep to wpa, and reconnect all of them. You will be more secure, and all should work fine.

Need to enter your routers admin screen FROM THE MACHINE it's connected by cable to. Full instructions will be in your routers manual.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

These hilarious robot GIFs will be sure to make you smile

Best podcast apps for iPhone & iPad

Nokia 8 : design, caractéristiques techniques, date de sortie