Connecting my Wii to wireless internet

  Honeybee139 21:12 10 Jun 2008
Locked

I am currently with Orange and nothing I do and no settings I change will get my Wii to find my internet settings.

Can anyone help with this??? I have read everything i need on here and other sites with advice and guidance and nothing is working.

Has anyone else had the same problem and if so how did you sort it out?

Thanks

Fiona

  woodchip 21:26 10 Jun 2008

Is your connection Wireless Modem/Router???? as all I did with my Wii was put the encryption key in the Wii

  Honeybee139 21:28 10 Jun 2008

yes it is wireless but i put the codes in on every single security setting and it still wont connect to it, i just get an error code.

its apparently common with the orange security but i dont know how to by pass this :o(

  woodchip 21:32 10 Jun 2008

There is only one key to put in and you have to get that from the setup page of your router.

  Honeybee139 21:35 10 Jun 2008

yes i know, i have done that and it wont connect because of the orange security settings

  woodchip 21:39 10 Jun 2008

what kind of settings?

  Honeybee139 21:40 10 Jun 2008

i wish i knew!! Orange arent compatible apparently.
I have just rung their advice line again who have given me more things to try so i will keep trying but was wondering if anyone else on orange had same problem cause its a pain

  woodchip 21:43 10 Jun 2008

Yes the next thread to yours having the same problem

  Fruit Bat /\0/\ 22:23 10 Jun 2008

Wii appears to only connect using WEP

1.Log on to the orange livebox as admin.

2.leave the firewall setting on medium.

3.Select 'security' and chose the 'wireless connection option' Change the channel from 1 to 11 or if it already on 11 then change it to 1.

4.Under 'configuration' select 'advanced' then select 'wireless'. Change the security to the WEP only option. once you apply this change all pc's etc connected to you network will be disconnected.

5.Wait for the router to restart and go into pairing mode (about 90 secs).

6.Restart your PC, log back in and check to make sure you have an internet connection.

7. On your Wii go into the internet option (via settings) and select one of the 3 connections.

8.Clear all the settings for that connection.

9.Go through the steps for creation a new set up i.e search for SSID. At type of security select WEP and put in the WEP key (26 characters).

10.Optain IP and DNS addresses automatically and save the settings

Run the test and you should connect within 30 secs.

What settings would not change for you?

  Honeybee139 22:31 10 Jun 2008

thanks Fruit Bat but i tried all that from your other message and it didnt work.

However, Orange have now come up with something else to try so keep your fingers crossed for me!!

ps number 4 above was the one i couldnt do as i dont have the wep only option unfortunately

I have WPA with Pipex and my Wii Connects with no probs (once the WPA code was put in)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?