connecting to my netgear wireless router

  SteadyEddie 21:25 05 Aug 2006

I'm on tiscali broadband and have used the provided sagem modem so far with no problem. I have now bought the netgear DG834pn wireless router to use instead.

But I can't login to the router/ connect to the website that you are directed to in order to set it up with their wizard(i.e. Http//

I have it all properly connected with the erhernet and adsl line, I have 'pinged' it - and it talks back. I have the correct IP addresses/gateway etc etc as expected and I have checked its configuration for DCHP - again setup as expected.

But when I open IE and enter the webpage - it just won't connect.

How do you connect the new router ?!?! Somebody else been in a similar position and worked it out.

Please help - I've been through the instructions so many times and have tried all its suggestions.
Thing is it still works on the old sagem if I plug that one back in. Help !

  Dipso 21:41 05 Aug 2006

It should be http : // without the spaces or click here you don't have a colon in your example.

  daba 21:45 05 Aug 2006

try putting a colon : after http e.g. http://

  SteadyEddie 22:02 05 Aug 2006

Ok the colon : bit was just my typing error here! It's more like that when I open the browser and type the link in and enter, it just says unable to establish a connection.

It just can't get the router to connect to the internet despite everything wired. I have noticed that I have 2 modems setup in the dial up part of the connections tab (internet options). I have unticked the sagem and then ticked the netgear - but still no joy. If I tick the sagem back again and wire that all back up - no probs!

It almost like the netgear doesn't know what to dial (or something?)

Any other ideas !? thanks

  ade.h 22:05 05 Aug 2006

You do not need the hyper-text prefix anyway.

  woodchip 22:07 05 Aug 2006

And it should all be lowercase letters

  €dstowe 22:11 05 Aug 2006 does not connect you to the Internet, it connects you to the router in order to set it up.

  SteadyEddie 22:21 05 Aug 2006

Thanks Edstowe - that indeed makes some sense given the instructions that I have been trying to follow and indeed that's what I expected given that the step after that is described as then connecting to the internet.

But eitherway I can't talk to the router. I can actually connect to click here with the sagem connected to the internet - but went no further as I should be doing this through the netgear.

If I just have the netgear plugged in i get "unable to connect" - as if it's looking the internet rather than the router - so i can never get further and set the thing up.

  Dipso 22:22 05 Aug 2006

"I have noticed that I have 2 modems setup in the dial up part of the connections tab (internet options). I have unticked the sagem and then ticked the netgear" you shouldn't have a dial up entry for the Netgear.

Have you managed to enter your ISP's Username and Password or have you not got that far?

  ade.h 22:28 05 Aug 2006

It beats me how you have actually managed to get any reference to the Netgear router on the client - routers do not install in any way whatsoever.

  SteadyEddie 22:32 05 Aug 2006

Dipso - no have not managed to enter my ISP username or password. This is the bit that will come next - after apparently logging in to the router using click here from the browser.

This is the step that does not work. This is the part where I get 'no connection' message from the browser as if it's trying to dial up to the internet

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?