Connecting to internet from IE

  Pineman100 13:59 19 Feb 2007
Locked

My old dad's computer runs Windows XP SP2 Home. He uses IE7 for the internet and Outlook Express for email. He has a broadband account.

Until recently, when he opened either OE or IE, the first thing that happened was a window appeared, with a "Connect" button to connect him to his BB ISP.

Recently, this window stopped apearing in Internet Explorer. So now, if he wants to surf the internet, he has to open Outlook Express, connect via that route, then open IE.

Can anyone please tell me how to get IE to launch the "Connect" window, as it used to?

  silverous 14:08 19 Feb 2007

Tools, Internet Options, Connections. Should be able to configure in there. Better still, get a router that is 'always on' and you won't need to dial up at all!

  tullie 14:41 19 Feb 2007

If hes on broadband,its allways on anyway isent it?

  birdface 14:43 19 Feb 2007

Tools Internet Options.Programs. Internet Explorer is the default web browser,Make sure that is pressed.Or follw Silverous and press Lan Settings.And tick automatically detect settings.Apply. ok.

  Pineman100 14:44 19 Feb 2007

Thanks, Silverous. I think a router would be a step too far for my father (92 years old, and just learning how to use computer!).

I've looked in Tools>Internet Options>Connections as you suggested. There are three radio button items:
Never dial a connection.
Dial whenever a network connection is not present.
Always dial my default connection.

Do these apply to a broadband connection, or only to dialup accounts? If they do apply to BB, which should be chosen?

Thanks again.

  birdface 14:48 19 Feb 2007

Never Dial a connection should be dotted, Then go into lan settings,and tick automatically detect settings,Then try my first one.

  Pineman100 14:49 19 Feb 2007

No, he's not connected until he clicks the "Connect" button. Thus usually appears in a window automatically when he opens IE or OE, but it's stopped appearing when IE is launched.

  Pineman100 14:50 19 Feb 2007

OK, many thanks for that. I'll check to make sure his computer is set up like that. Trouble is, he's 150 miles away, so I have to do it by phone and he's deaf!!

Thanks again.

  birdface 14:57 19 Feb 2007

Ok, good luck, Hope it works,

  silverous 20:08 19 Feb 2007

I think you're all making the assumption that because its broadband its "always on". As he's already said his father had to choose "connect" to dial up - some ADSL modems require this and aren't always on.

Pineman - try it with "Dial whenever a network connection is not present", or "Always dial my default connection". Nothing to lose -you can always set it back.

A router wouldn't be too much for him (I guess as long as someone else set it up !) it would actually make it easier - no need to 'dial'.

  Braund'sboy 10:22 11 May 2007

I have the same problem, having to connect to outlook express first.
But when I connect to IE, my home page appears partially then closes. I then have to click on IE again, which then loads the home page.
Why?

I have changed the settings as advised above during this session, so it may be ok next time I log on.
But I will still have the problem setting up tabs as I mentioned in my earlier response.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?