Connecting to the internet & firewall problems.

  westgolf 10:23 28 Feb 2013
Locked

My laptop runs W/vista.I have an ethernet connection to my Belkin router.When I turn everything on it used to show the internet connection in the bottom task bar - without fail. Over the last couple of weeks i often find that the internet connection has not been made & it says "local connection only" when I go through network diagnostics I get, windows firewall - query user ? after maybe 10 minutes of resetting the router & turning off & back on the firewall I eventually get an internet connection.The avg showing in the task bar - frequently says, turned off & I have to go through security centre to reset this, but frequently it does not say it has reset ? Please can anyone suggest a solution ? Thanks.

  Chronos the 2nd 11:16 28 Feb 2013

Some routers really do not like being turned on and off so I would leave it on 24/7.

Have you done a thorough scan for any nasties?

  mgmcc 11:39 28 Feb 2013

This is a nasty bug which, as far as I'm aware, is specific to Windows Vista. Have a look at this page to see if that helps in resolving the issue.

  westgolf 18:30 03 Mar 2013

Thank you for this.I have worked through everything & its now clear to me that vista suffers this affliction. I am grateful for all help , Thank you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?