connecting I River

  User-109F35F6-4DAB-4E9E-819A05997724F778 16:52 14 Jun 2005
Locked

I have just bought an IRiver H320 and have managed to get it working on all the functions using my PC.However, when I try to download pictures from my Kodak DX6340 I cannot access the "Device" menu which is supposed to be next to "Host" at the bottom of the screen.Can anybody tell me what I have missed or done wrong?

  bruno 20:03 14 Jun 2005

bump

  Magik ®© 20:20 14 Jun 2005

i thought the software had to be on the host PC, on my iRiver i download the images to the PC and then just drag the lot into the iriver and use it as a storage device...or have i read your post all wrong.....

  bruno 07:31 15 Jun 2005

This is my mates posting,but we are working together on it.He can do what you say using the PC and that is not a problem.What he wants to do is take the iRiver on holiday to download his photos directly to it.In the write up this is advertised as one of the pluses.It says that "device" should come up next to "host" when you connect the lead,but this does not happen.We are going to try my camera which is a later model today to see if his camera is compatable or not.In the meantime he has ordered a much bigger memory card.

  bruno 19:23 16 Jun 2005

I think we have found the answer to this problem.Any camera that needs to have a driver installed on the PC is,apparently,not compatible with this version of iRver H320.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?