Connecting Firefox to internet

  bahati0ne 15:21 20 Oct 2005


I can no longer access the internet when starting Firefox unless I have opened a connection using Outlook Express. What settings can I change please?

I am running XP and use Freeserve/Wanadoo as my isp.

  rawprawn 15:43 20 Oct 2005

Look in Tools/Options/General /Connection settings/ make sure Connect Direct to the internet is ticked and your Home page is in the Home Page setting in General.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?