Connected to wireless network but IE says not!

  Grahame-255397 11:18 12 Jun 2009
Locked

My son has just returned from uni with his laptop. The wireless had been switched off as it had caused conflict problems when using the uni VPN so I switched it on again and it's connected to the home network, no problem. However IE will not connect saying there's no connection.

What am I doing wrong/have I failed to do?

Advice most welcome!

  birdface 11:38 12 Jun 2009

Will other programs like e-mail or messenger etc open can you use them is it just I/Explorer that you cannot connect to.

  BRYNIT 11:48 12 Jun 2009

Have you checked that the firewall program is not blocking the connection.

  Grahame-255397 11:54 12 Jun 2009

No, other programs like messenger don't work either.

  Grahame-255397 11:57 12 Jun 2009

Turning off the firewall makes no difference.

  birdface 12:05 12 Jun 2009

Have you tried right clicking local area connection and pressing repair see if that comes up with anything.Not got much of a clue when it comes to wireless connections.

  kalignorgna 12:07 12 Jun 2009

check that there are no confilcts with the driver in device manager, disconect the wireless then reconect and reentrer your wireless key

if it still does not work try downloading the wireless driver and downloading a internet browser and see if works after installing them.

  Grahame-255397 12:55 12 Jun 2009

I have tried repair and re-entering the wireless key. It still shows that the machine is connected to the wireless network but IE, messenger etc will not connect, saying there is no connection.

  kidsis 14:00 12 Jun 2009

any idea if the uni IT support did anything else?
You could try deleting the current wireless profile and recreating it. (in xp open network connections, view connections, r cl wireless card, properties).

  kalignorgna 18:48 12 Jun 2009

check that the uni IT techs han't added a proxy as a lot of schools and uni's use them

open IE
Tools>internet options>connections>Lan Settings

  baldydave 22:27 12 Jun 2009

Hi,
in xp go to start/control panel/network connections/right click the wireless icon/properties/click on tcp/ip then properties and make sure obtain ip address automatically is selected also obtain dns automatically

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?