connected with limited access - netgear dg834g v3

  ANDYCORCORAN1 22:40 29 May 2007
Locked

Hi Guys,

Please help. I have a new sony viao with business vista on board.

I can not connect to my wireless network but can with my ethernet cable.

The security codes are right, but it keeps saying 'connected with limited access'

Please help.

Many Thanks

  FreeCell 10:23 30 May 2007

First try and right click on the Wireless network icon and select "Repair". May just be a problem finding an IP address.

There seems to be a number of issues with drivers and VIsta so that may be paret of your problem. Have you tried setting the router securiry to WEP and seeing if that works.

  ANDYCORCORAN1 18:49 30 May 2007

Hi, Still no joy.

Tried both but still doesnt work. I am already on WEP security. I am also on shared security.

Any other ideas?

The wireless works on other routers but not my home netgear.

Please help.

  Carla185 19:29 18 Jun 2007

Hi, did you manage to solve the problem? I have got exactly the same problem and I have no clue anymore what to try next. Hope you (or anyone) can help.

  ajm 20:01 18 Jun 2007

I had a similar issue with a xp machine connecting to a Bufallo Router on Virgin Media. The solution was to go into Device Manager and remover the wireless adaptor and restart the machine. At the next reboot the wireless adaptor was found and all i had to do was to configure the wireless setting to connect to my routers' SSID ( which is invisible ) and the connection was OK

  FreeCell 11:43 19 Jun 2007

Does the Viao connect with router wireless security disabled?
That would indicate whether its a security key/implementation issue or something like a firewall issue.

(Had to upgrade the firmware on my Thompson SpeedTouch to get it to work with WPA security on Vista.)

Could try making laptop fixed IP address in the appropriate range for your router.

  Marvin's PA 12:54 24 Jun 2007

This is now also driving me mad !!

I found this on the MS site: click here

But it looks like this is Beta and not yet available for download??

  ambra4 05:21 26 Jun 2007

What wireless router Model No

Go into router setup and check wireless setting

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?